Times Online

  kevinjuan 20:34 05 Feb 2007
Locked

Times online changed their web page today and it is taking up to 2 mins to load each page. This makes browsing nearly impossible.

Is it happening to anyone else, or do I have to look for a different setting on my PC?

AMD XP 3000+, 1gb ram, 2mb bb connection.

It all worked fine until they changed.

Many thanks.

  big bloke66 20:41 05 Feb 2007

Loading very slow here too and alot of the bold link text is jumbled.

  SANTOS7 20:47 05 Feb 2007

Loads up fine for me, tried a few links and open no problem..

XP Pro SP2 Firefox...

  Al94 20:49 05 Feb 2007

Very slow here too

  guesswho2 20:52 05 Feb 2007

Yeah kevinjuan, they've completely revamped their website I think. It opened a little bit slower than usual just now but my talktalk download speed tonight is only about 35kB/sec!

  guesswho2 20:58 05 Feb 2007

On second thoughts, it's a lot slower - in fact, the way my internet speed is tonight it's a waste of time trying to access parts of it.

  woodchip 20:59 05 Feb 2007

OK hear on a AMD 1600 Athlon+ on a 1Gb connection running Win98se

  woodchip 21:02 05 Feb 2007

forgot 512mb ram

  Jimmy14 21:06 05 Feb 2007

fine here, Vista Ultimate and Home Premium. Firefox and IE7.

  muddypaws 21:14 05 Feb 2007

Fine here --Morth Kent. Even on Tiscali 2mb BB!! Pentium 2.4, 1024 ram. XPHome SP2 IE6.

  kevinjuan 07:59 06 Feb 2007

Works ok this morning, must have been a glitch. Many thanks to all who posted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone