Time PC - can't reload XP

  taffyal 13:17 11 Jan 2008

Time PC has iffy HD. Put in new HD, installed XP home off a borrowed disc. Tried to activate with the key on the case, Windows wont accept! Legal XP home has been in it ince it was purchased 4 years ago. Time never provided any restore disc. Any ideas whats wrong? I hear they were awkward computers at best of times, but now they've gone bust, so I cant contact them

  birdface 13:32 11 Jan 2008

Have you tried phoning Microsoft. or are you just trying to do it over the internet.If phoning explain to them that you had a hard drive failure and had to renew it.They might be awkward and say that you need to renew your Your Xp or they may just let it pass and sort out the activation code for you.Make sure that you get the correct number if you have to phone others have been on the phone for hours and never got through,I am sure someone will supply you with the correct phone number.If you have to buy a new Windows xp shop around you can get them fairly cheep.I think Microsoft charge about £90.

  taffyal 13:59 11 Jan 2008

Haven't tried phoning Microsoft, been trying online.Has anyone got a cheap number to call them?
Though, I cant see why a PC should die with the HD! Nothing else has benn altered since the PC was built. Perhaps another ripoff by Bill Gates?

  taffyal 14:13 11 Jan 2008

Just used belar showed an entirely different number than was on the sticker!! This didn't work either!!
Seems there has been some funny business at Time computers!!

  Fruit Bat /\0/\ 14:44 11 Jan 2008

Had same problem when WGA said my Medion had a non gen copy of XP.

The number will be from a batch installed version.


a) Try to activate Windows via internet, if it fails
b) Activate windows via telephone support.

* When we select phone option it will display free phone number for you to call
* Dial the number and it will ask, "Do you want to activate windows copy or terminal server copy?"
* Select option for activating "windows copy" and follow the online instructions which should activate the user's copy of windows.

c) If the above steps fail, you can try to reset the OOBETimer. You may need to do this because a few of the files on the PC may have been corrupted because of a "bad shut down" or "hardware change".

* Boot the system in safe mode, by pressing F8 initially after bios screen
* Once able to boot in safe mode, click on the Start menu, go to Run and type regedit to run the Registry editor
* Go to the location


* OOBETimer - Right click on the OOBETimer key, click on Modify, highlight the second group of numbers, and change the numbers to different numbers.

By modifying the numbers in this way, you are able reset the OOBE (out of the box experience) timer. Resetting the timer will allow you to log in to the machine and then try activation again.

* Reboot the system in normal mode and then try the steps (a) and (b) again.

The above steps should get the issue resolved.

Further information can be found at click here

  taffyal 15:04 11 Jan 2008

Have to go out now. Will try this on return. Many Thanks

  Terry Brown 15:49 11 Jan 2008

If you want more information ,have a look at this web page
click here


  taffyal 18:38 11 Jan 2008

Just put old HD back in, as master to new one. Used Acronis to sort them out, so OK now.But for curiosity will format the old drive- which is working noisily- & reload my borrowed XP on it & try the above idea. Still cant understand it though!! Thanks for all your help. Cheers, Al.

  taffyal 16:51 19 Jan 2008

Formatted old drive, loaded borrowed Windows,used the key off case as before, & it activated!! And no, I hadn't made a mistake with key before, double checked twice!Yet another computer mystery ! Thanks all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)