Time 7321 laptop XP restore help

  Gazzataf 11:34 24 Feb 2008
Locked

I have a time 7321 laptop with XP that has been very realiable up till now? which im hoping to give to my son as a first computer if i ever get it to work again!

Anyway my problem is I have just tried to restore it back to manuf default prior to giving it to him. I placed the xp boot disk & disk 1 of 2 as per greysts moderators instruction (other disks for the laptop are, disk 2 of 2 & notebook XP driver cd version 4) in the laptop and followed the on screen data loss acceptance procedure (I've saved all what I need) and all was going well for a minute, or so I thought.

The Screen displayed the following:-
No bootable cd in ATAPI CD-ROM
Booting from removable media
starting...

A:\>

"A" prompt just sits there flashing! I've rebooted several times and this is all it does.

I have tried using all 3 disks as mentioned without bootup floppy inserted all that is coming up is:
No bootable cd in atapi
hardisk boot sector invalid
press 'H' to retry hardisk, any other key for floppy, kept pressing it but to no avail!

Put floppy back in and it went back through the procedure that I mentioned in the earlier thread again stopping at the flashing 'A' prompt


I have re-stored it many times in the past but have not used it very much for a couple of years and have never came across this problem before whilst re-storing it, so i'm a little bit at aloss as to what to do next

Regards
Gazzataf

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?