Tiger Woods 07 Bugged???

  simonsup 11:45 21 Oct 2006
Locked

Hi my new TW07 is very glichie across the whole
game and i dont know why. My old TW06 was fine.
Have all latest updates for graphics & mobo etc.

My system is :
Amd Sempron 3400+ cpu
Abit GV80 mobo
2048 meg of Kingston DDR400 Ram (2 x 1024 sticks)
300gig 7200 rpm harddrive
2 x Dvd burner
Pci TV tuner Card
Nvidia Geforce 6600 256meg AGP X 8 Graphics Card
Creative External USB Soundcard
External 300gig USB2 Harddrive.

I`ve been playing tiger woods since Tw03 came out
with no problems till this latest release.
The only difference is the game is now on a dvd disc instead of the 3 cd version.
Any help would be grateful :)

  Diemmess 19:50 21 Oct 2006

I'm not a games player but it seems to me that-

1. You have defined a problem
2. You have listed your hardware usefully
3. You have had better experience with earlier versions.

Unless you need to run the game from the DVD, instead of a full installation on your HD, I would think it is about time to email the firm or try some more direct approach and tell them of your problem.

It sounds like bug ridden software.

  gudgulf 20:54 21 Oct 2006

When you say "glitchy",what exactly happens?

You say you have all the latest drivers for your system,does that include soundcard drivers and any available game patches?

  MickinPlymouthUK 07:35 22 Oct 2006

The Tiger Woods game discussion forum is here if you want to take a look or ask around there -
click here

  simonsup 19:52 23 Oct 2006

thanx everyone :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?