Thunderbird won't remember or accpet password

  AllThumbs 17:37 25 Mar 2006

Hi folks,

Clean install on a new hard drive.
Everything working ok.

Last night I ran CCleaner and towards the end of the run Counterspy reported permission requests for changed to registry sections which I'd assumed were part of the CC process and so authorised.

Today Thunderbird won't remember my password and won't accept it either (I'm definitely using the correct one because I've accessed my account using Mail2Web using this pass).

I've tried adjusting the settings in the Tools settings on Thunderbird. It lets me set the options correctly....but still fails to recognise or retain the password.
I've tried the suggestions on the Mozilla site about editing either the config setting in Tbird, (the entry they mention doesn't show up) or the Jscript file - I get a microsoft error).

I've also tried uninstalling Tbird and reinstalling it.

Any other ideas?

  octal 17:54 25 Mar 2006

You could try un-install Thunderbird again and also the profile folder. Then re-install it which will create a new profile folder.

There maybe a corrupted file in there. Just one thought, if you are using XP can you do a restore?

  octal 17:55 25 Mar 2006

Sorry, meant to give you a link to find the profile folder click here

  AllThumbs 19:11 25 Mar 2006


The smiley is because when I changed the hard drive and did a clean install of XP I saved my profile and then when I first installed Thunderbird I failed on repeated attempts to get it to accept the profile being returned, being linked to as the Tbird FAQ guide tells me to, and in any other way working.

In the end (after uninstall and reinstalling Tbird several times) I did it the old fashioned way and just waved good bye to the saved emails and copied the addressbook in by hand.

The net result is I don't trust putting the profile back........

This said if I can't think of anything else that may well be a last resort to try.

Restore is I think what I'll try first - cheers for that.

May also try doing a windows repair.


  AllThumbs 16:40 26 Mar 2006

Well Restore failed to fix it.

And nor did uninstall, reinstall with different version of prog.

I honestly think CC modified something in the %User Data% file if such a thing exists (I remember the %xxxx% title coming up)

I suppose the next thing is sfc and a shot at window repairs. :(

  AllThumbs 22:26 26 Mar 2006

I am an idiot.......problem solved

  Stuartli 22:59 26 Mar 2006

We'd love to know how you solved it for future reference...:-)

  octal 23:08 26 Mar 2006

I was going to ask the same question as Stuartli. Please don't feel embarrassed we all make mistakes, none more so than me :-)

  terryf 23:36 26 Mar 2006

Yes, please tell us what you did, it may help one of us in the future

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017