Thunderbird Problem

  whiskey8 11:49 29 Jul 2007
Locked

Downloaded and installed Thunderbird from Mozilla site, hoping to use as my e-mail client, problem occurs when trying to receive e-mails an alert appears saying that Sending of password did not succeed, mail server pop.wanadoo.co.uk responded (Auth) invalid login/password pair.
Using OE at the present moment, had this problem a while back, but can't remember the remedy!

  cocteau48 12:32 29 Jul 2007

Had this problem a while back.
Solution ,from Mozilla,was - do not create your account direct into Thunderbird.
Create it in OE ,make sure it works OK,and then import it into T'bird.
It worked for me - hope it does for you.

  whiskey8 12:37 29 Jul 2007

Could you please run through the sequence.
OE works fine at the moment

  Gongoozler 12:45 29 Jul 2007

See if this helps. I know it refers to an old version of Thunderbird, but I think it also applies to the newer versions click here

  cocteau48 12:52 29 Jul 2007

OK - if OE is working fine - delete any account which you have created in T,bird.
Then In T'bird go Tools/Import/Settings/next/Outlook Express and let it import your settings into T'bird.

I have just checked my original query on the Mozilla forum for the same problem and can confirm that was the solution given to me.

If you draw a blank for some reason you could try posting your own query on the mozilla forum:
click here

  whiskey8 12:58 29 Jul 2007

Thanks cocteau48, tried the above, but to no avail,it states that it has imported the settings, but still cant receive. same alert appears!!

  cocteau48 13:15 29 Jul 2007

Sorry that did not work for you.
As I said before - post on the mozilla forum (requires registration)
They are not a quick as this forum but you will get an answer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017