Thunderbird not Connecting to Virgin Media

  tireddad 19:45 14 Aug 2012
Locked
Answered

Although Thunderbird says it is connected to pop3.blueyonder.co.uk, it does not download any emails. Any one else having this problem,except me and the wife who is on a different PC with Vista while I use XP

  Woolwell 20:29 14 Aug 2012
Answer

Virgin can be quite fussy about its port settings. I think that you should be using pop.virginmedia now Check through Virgin media thunderbird settings

  tireddad 15:08 15 Aug 2012

Thanks Woolwell, but I don't want to use Virgin Media Webmail. Although I am forced to do so at the moment.

Jock1e I think you have nailed it. I get nothing on the bottom bar when I open Thunderbird, but if I click Get Mail, the bottom bar states "Connected to pop3.blueyonder.co.uk and remains like that untill I shut it down. Is this Virgin trying to force everyone to use Webmail. Bit like Microsoft and Internet Explorer. Illegal I seem to remember. Thanks for the replies, I have spent over an hour on hold at the 150 number.

Try again tomorrow. Heavy Sigh.

  tireddad 16:39 15 Aug 2012

Sorry Woolwell you were correct. I have kept my original Blueyonder address, but changed the pop3 and SMTP settings to virginmedia.com, and Hey Presto a sack full of emails poured into thunderbird. The mark up another stike for the unofficial PC Advisor's. A very happy Tireddad. Thanks again.

  Woolwell 16:44 15 Aug 2012

Glad you are sorted. As you have found out the virginmedia settings do work with blueyonder addresses.

  kingie 21:21 15 Aug 2012

I am having the same problem as tired dad, I use thunderbird and same thing is happening. I read on the virgin site to change port to 110...mine currently is 995. I tired this and then my AVG popped up with a warning. As I'm not one for messing around with settings I am a bit worried I am going to make matters worse.

Can anyone help please?

Jan

  Woolwell 21:54 15 Aug 2012

kingie - You should start your own thread. I don't think that 110 is correct. Read the link in my first post.

  kingie 07:03 16 Aug 2012

Hi Woolwell

I have just tried the following as advised by someone on another forum and it has worked for me, may be useful to someone else

I have just tried the following settings on my PC with no issues.

Incoming Server - pop3.virginmedia.com Port - 995 SSL - enabled Outgoing Server - smtp.virginmedia.com Port - 465 SSL - Enabled Outgoing Authentication Required

Username - [email protected] Password - myemailpassword

Jan

  Woolwell 09:06 16 Aug 2012

That is the settings in my link!

  kingie 14:28 16 Aug 2012

Sorry Woolwell, I just did not see that link, otherwise would have helped me earlier

Sorry :-(

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone