Thunderbird as default

  pppc 12:48 26 Jun 2008
Locked

I am running XP Pro and use Firefox and Thunderbird. Recently I opened Outlook Express (to access a Mail forum) and since then all my email goes (without my 'Getting Mail') to OE.
Every time I open OE it tells me that it is NOT my email program and I decline to make it such.
In Thunderbird Options/General/view default The MAIL box is unticked, Email and RSS are both ticked but greyed out.
How can I get Thunderbird back as my email program (I have tried re-installing over the top to no avail; obviously I do not want to lose all my mail, addresses etc by uninstalling/reinstalling)
PeterC

  birdface 12:56 26 Jun 2008

Try right clicking the Taskbar.Properties.Start Menue.Customize.Make sure e-mail is ticked and Thunderbird is in the dropdown bar.Apply.Ok.Or set program access or defaults.Custom.Use my current e-mail program is dotted and not outlook express.Ok.Now I have home edition so not sure if itis different on the Pro version.

  cocteau48 13:45 26 Jun 2008

Uninstalling/Reinstalling T'bird should not result in the loss of your emails/addresses etc.
But for a belt and braces backup download Mozbackup
click here

  pppc 14:08 26 Jun 2008

Buteman Tried your suggestion - and Thunderbird is shown as the default email!!

Will have a go at uninstalling Many thanks for response

PeterC

  birdface 14:14 26 Jun 2008

Maybe make O/Express your default web browser.Then reboot your computer and go to Thunderbird.It should ask if you want it to be your default browser.Worth a try.

  ambra4 18:01 26 Jun 2008

You can also use the forward method

Start – Settings – Control Panel – Internet Options - Click – Programs Tab

And change the E-mail programs from Outlook Express to Thunderbird

  Stuartli 18:05 26 Jun 2008

Go to Start>Set Program Access and Defaults.

Choose T'bird as the Default e-mail program.

You might have to redo this occasionally as OE tends to try and reinstate itself as the Default..:-)

  DieSse 18:09 26 Jun 2008

Go into OE and change the settings so that it doesn't automatically download mail, and doesn't check for mail when you open it.

And for belt and braces, delete your active accounts from OE - then it can't download any mail under any circumstances.

  pppc 15:28 28 Jun 2008

Stuartli

Yours was the one (Start/SetProgramAccess...) was the one that seems to have solved it. Thank you very much, and many thanks to everybody who offered help. Much appreciated.

PeterC

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?