Thompson TG58-v7

  onthelimit1 10:21 29 Apr 2012
Locked

I've been using this router for years with no problem. Now, after a break in the broadband service, it does not reconnect automatically - I have to go into the router pages, select BB and click connect. Anyone any experience of this please?

  Batch 11:43 29 Apr 2012

I've just had a gander around mine - supplied by PlusNet and restricted (by firmware) to Plusnet settings. I can't find any way to change the reconnect mode. I have to say that I find the organisation of the information and menus on this router incredibly frustrating as well as the limited functionality being a niggle (particularly the very limited management facilities for wireless). But for some reason it is noticeably faster than my 3com routers, so I stick with it.

  onthelimit1 12:13 29 Apr 2012

Sorry, missed a number - should be 585. Yes, I find it pretty quick, but can't understand why it's suddenly started doing this. Incidentally, after the first occurrence, i phone the ISP, and they told me to change the user name to a 'bttest[email protected]_domain'. I didn't get as far as doing that, as I saw the 'connect' button on the first page I went to. Perhaps that has something to do with it?

  spuds 12:54 29 Apr 2012

I cannot help you much on the problem, but a few months ago, I did some searching about routers, and in the main Thomson was suppose to have the 'better' chipset, compared to some other brands. It was more noticeable for better service, and especially on LLU exchanges.

If you ever want information on broadband, I find this website and the links on the website very useful http://www.kitz.co.uk/

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?