think motherboard has gone!

  max2004 13:21 24 May 2005

think my motherboard has gone, got back from being away and nothing is working. carnt get safe mode and its not posting.
Wont re-boot and my re-boot disc wont work either.
Moniter is blank & the modem is off but i have no screen to get safe mode.
The fan comes on in the tower and the DVD Rom and Re-writer light up for a few seconds....then nothing.
I updated my ram from 256 to 512 DDR and my hard drive from 40GB to 200GB last year so maybe its been too much for it and has given up.
How do you narrow it down if it IS my motherboard or graphics card that has gone wrong?
My motherboard is a MSI MS6382 Micro 80X main board KT266/VT8366 DDR Ram 32 - 2 GB
Is it my CPU thats gone? I need some help please!
The PC was bought in 2002 so its about 3 yrs old
All I know is that its not posting, carn't get safe mode , won't re-boot with re-boot disc its just dead although I think some of the USB hub lights come on as does the fan for a few moments but the monitor is just a black screen and the modem is dead also.
Another thing I was doing a web wash 35 passes while I was away over the weekend so if my motherboard was going maybe thats finished it off and also when I returned I saw about an inch & a half of the desktop showing before it went completely black and there's been nothing since.
If you need any more info please ask but I ahve tried to cover everything.

  PsiFox 13:25 24 May 2005

Unless you have parts to swap in and out it is going to be difficult to say with certainty exactly what your problem is. You may wish to get it looked at somewhere

  keith-236785 13:31 24 May 2005

First thing to do is to check the fuse in the mains cable plug. possible it has just blown and no power is getting to your pc.

obvious thing is to check all wires are firmly attached especially the power lead & power cable to the monitor.

try this, switch OFF the wall socket, unplug the mains cable from the computer, plug it back in (solves a possible bad connection sometimes) and switch on at the wall socket again then try booting up. i had a ECS mobo that wouldnt boot from cold, reboots were ok but only unplugging and plugging in again would make it work untill i flashed the bios.

unplug any uneeded peripherals eg. printer/scanner, joypad and any other USB plugs, maybe even your modem connection (usb/lan/dial up).

  PsiFox 13:40 24 May 2005

Paperman there is power. the fans spinand optical drives light up momentarily

  Joe R 14:14 24 May 2005


can you get hold of a new power supply to try.

PSU's very rarely lose all power straight away, and as it is probably the cheapest option, I would recommend you try this first.

As you say, your system is a bit on the ageing side, and the more parts you upgrade, the more power is required.

  961 14:30 24 May 2005

Forgive me, I'm not up on web washing but assume the system has been connected to the net and running all weekend. Please post what virus, spyware and firewall protection is installed

Assuming all that is in order then replace the fuses first

Then try a new power supply unit. They aren't expensive. Despite the fact that the fans run that don't mean the psu ain't on the blink

Have you surge protection on this system?

  Terry Brown 14:34 24 May 2005

If your hard drive is formatted to Fat32, you can use any floppy boot disk to start the system, and this will enable you to access the BIOS to check if all is OK, If you are formatted to NTFS, you will ned to create a boot disk using the following files..........NTRDL.COM...NTDETECT.COM...BOOT.INI.---You will need to use search with options set for all system files and all hidden files to access these files. Load to a floppy and re-boot with the floppy in the drive

  DieSse 14:56 24 May 2005

From the symptoms you describe - basically the system has power but won't even go into POST -

It could be RAM - try each module independantly, if you have two (I've just had a faulty RAM which caused an identical set of symptoms, with no POST beeps at all.)

It could be the motherboard or even another plug-in board - the only way to prove which is to test in another system/change for another unit. Unplug all daughter boards except graphics to at least eliminate those.

It could be the PSU itself - though IMO this is the least likely.

I've once seen a faulty keyboard cause symptoms like this - but even more unusual then a dodgy PSU.

Unfortunately this is no way to tie it down further without swapping items around.

  max2004 15:10 24 May 2005

I do have surge protecton & I have Norton Firewall & Anti virus sytemworks on the pc. I have changed the fuses in the plug & it dosnt make a diffenence, its still the same. The fan starts working when I try to boot up but stops as does the lights on the tower so at the moment I have nothing st all coming through the monitor so I carn't find the bios. Like I said its 3yrs & I suppose they do go with age. I also use spy sweeper, I used to use Adaware but found it too searching & actually took parts of Windows off even though I never told it too.I suppose it could be the ram but unless I can start elimating stuff its hard to pin down.

  woodchip 15:37 24 May 2005

Check the PSU first

  JohnDG 16:26 24 May 2005

I had same problem..... it was the one and all OK. It was getting power to the fan but not to the CPU...No CPU so it shuts down.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?