Text colour

  podlod 10:07 23 Mar 2011
Locked

Hi, I have at the moment blue as my word font text colour, and when I change to black permanently, or try to, it persists in reverting back to the original blue. Is this a norm for Outlook office 7, or is there a permanent way to keep it black?

  Woolwell 10:15 23 Mar 2011

You mention Word, Outlook and office 7. To set default colours is different in Word and Outlook. Is it Office 2007 or are you referring to Windows 7?
Cannot help until you confirm which text needs changing.

  Pineman100 13:08 23 Mar 2011

Word has a standard document template called 'Normal.dot'. If you want to change any part of the formatting of this template, you have to delete it and create it again.

Launch Word normally. Set up a document with all of the formatting that you want. Save it as a document template to the folder C:\Users\YOURUSERNAME\AppData\Roaming\Microsoft\Templates(**see my note below)

Make sure you save it under a name that you will recognise, but NOT Normal.dot.

Now close Word. Go to the folder above and rename the file Normal.dot as Normal.old. Then rename your newly created template file as Normal.dot.

Next time to you launch Word your newly formatted template should open by default.

** Note that Microsoft regularly change the location of the template folder in different versions of Windows, just to confuse us. Yours may be in a different location to this.

  Woolwell 16:05 23 Mar 2011

It's a little easier in Word 2007. On the ribbon for font you click on the arrow bottom right, select your font settings and click on default. This will then change your normal template.

However I am not sure if it is Office 2007, Word or Outlook that needs the change.

  podlod 10:06 24 Mar 2011

Hi, I must apologise as it is microsoft outlook for my mail that is the problem, not word 2007.

  Woolwell 10:15 24 Mar 2011

For Outlook 2007 go to Tools - Options - on the Mail Format tab click on Stationery and Fonts and within that you have the options to set the text colour for your initial e-mails and replies by clicking on the relevant font button and setting the options within. I leave my font colour set on automatic.

  Pineman100 13:18 24 Mar 2011

I'll remember that, as and when I drag myself up to the point where my version of Office is only four years out-of-date!

  podlod 14:18 24 Mar 2011

Hi, thanks pineman, works a treat, another prob solved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone