Terrible Mouse Lag....

  RobCharles1981 21:05 09 Mar 2008
Locked

I have the Logitech G5 2007 Edition mouse,its working ok, but when I'm playing certain games such as Half Life, I get incoming lag from the servers and sometimes the mouse sensitivity drops down making it very slow and I keep having to replug the mouse back in all the time.

Do you think its a fault with the mouse?

Cheers

Rob

  [email protected] 21:12 09 Mar 2008

new name? rob do you have set point installed?

  Stuartli 21:15 09 Mar 2008

Not a new name - just reworded...:-)

  RobCharles1981 21:20 09 Mar 2008

Yeah Adman2, I fancied a revamp abit playing the Organ is the game you see ;-)

So folks any ideas on this mouse lag business? Its driving me potty?!

  [email protected] 21:24 09 Mar 2008

:) reason i ask is i have a similar set up to yours (presuming you are rob from wales ofc) and i use a 518, which is hardware controlled speed selection, not sure if yours is. any set point drivers which were after version 3 were so massive in trying to bypass all vista's security enhancements that my mouse used to skip a beat an heavy games at full settings (crysis for example) the work around is to a) get rid of them b)change advanced games settings to application controlled/ disable set point config. or c) use a tweeked driver.
if it's a hardware controlled mouse i would just get rid.

  [email protected] 21:25 09 Mar 2008

sloooooow typing, sorry.

  [email protected] 21:27 09 Mar 2008

impressive stuff on you tube btw.

  RobCharles1981 21:39 09 Mar 2008

Hey Adman

Thanks for the compliment mind you drop by onto youtube and write some comments on my stuff.

with the mouse problem, I'm using Setpoint 4.40 not much hassle with it be honest works fine, I got the mouse plugged into my G15 Keyboard.

I've cut down the number of system process ones that I don't need, turned off my Antivirus and Firewall and other programs, checked my client rates to suit steam I use the Client Rate Control that looks fine to me. Other times it works fine and i'm owning players on the server I play on, but when this lag happens I'm annoyed ot say the
least!

I've just tried some suggestions on the link below to see if it helps matters.

click here

  [email protected] 21:52 09 Mar 2008

under games settings in set point do you have application controlled selected? i think it may be a driver conflict or complication, the nvidia g80 drivers clash with loads of things, i use drivers from click here under downloads, they're about half the size of the nvid ones and have no drag whatsoever, they do work the card hard though.

  RobCharles1981 22:10 09 Mar 2008

"under games settings in set point do you have application controlled selected?"

I don't see it here can you be more specific??

  [email protected] 22:30 09 Mar 2008

set point has a little chess piece on the left edge, should be an option to choose between application and set point control.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?