Tenda Router headache ... and hair loss

  KK1234 14:49 24 Nov 2009
Locked

I bought a Tenda W311R+ router a couple of weeks ago, but have had bother trying to connect it all up.

Basically I have two 2002 computers which I wanted to connect. The first computer, lets call it computer A is situated upstairs, next to the Virgin Broadband incoming cable and modem, which I will continue to use hard-wired and the other computer B downstairs, which will be connected wirelessly, hopefully !!!

Originally neither computer had ethernet connections, both had been used previously using USB’s to connect to the internet.

I bought two Ethernet cards and installed them, assuming everything would now be straightforward.

I tried the first machine (directly, ie without the router) to see if it would connect.

After a couple of calls to Virgin, the modem was suspected faulty, although the USB connection had been perfect. A new modem was promised.

This arrived and I was all set to go. The first machine could be connected hard-wired.

I then tried computer B ‘hard-wired’ No luck but after another phone call to Virgin, was told I would have to reboot the modem if I changed computers. I did that, and the connection was OK

Now for the tricky bit, adding the router

I hard wired first machine through the router and all worked

I installed the Tenda USB dongle thingummyjig in computer B and with a bit of luck, got a wireless connection, but I think for a short time only. How I did that, I do not know. I haven't had it since.

I don’t know very much about hardware etc, and I am baffled by the manual which came with the router, but I do know that there should be some sort of security and possibly encryption of the signal, so a neighbour or passing criminal can not log on to my machine.

I took the 2nd computer downstairs, set it up and tried to connect again, but this time no luck. The icon on the bottom right keeps saying Acquiring network address, but that is all it ever does. Yes I did change the wires, with the router installed. The WAN light on the router does illuminate.

So in the meantime, computer A is still hard-wired, but not through the router, so at least I have one internet connection.

Does anybody know what is wrong and how to get the router operational and the security set?

I am 51 and losing my hair, the majority of the loss being in the past few days.

I would e-mail the pdf manual if I could.

Many many thanks for any advice provided

  ambra4 11:01 26 Nov 2009

Every time you connect a difference computer or router to a cable modem you have to

power off the cable modem first

Power everything off, including the Cable Modem, which must be left without power for

four-five minutes

This is IMPORTANT so that it loses the association between the existing connection

(recognized by its MAC address) and the IP address that it has allocated to it.

Connect a network cable between the router's WAN port and the Cable Modem's Ethernet

port.

Connect a second network cable between the PC's network port and one of the Router's

LAN ports.

Power on the Cable Modem and, when fully booted with all lights displayed, power on

the Router.

When the router is fully up and running, switch on the PC.

The Cable Modem will recognize a new connection and allocate a different IP address to

the router .

If you now type the Router's IP address it should be “192.168.0.1” (Check the manual)

into your web browser you should be able to open the configuration pages on the router

to set it up for the wireless networking.

As far as connecting to the ISP is concerned, "Cable" uses the very basic setting to

connect and get its addresses by DHCP.

You don't need to do anything in the computers that connect to the router, just connect by

Ethernet cable or 'wirelessly' and they should be online.

  ambra4 11:10 26 Nov 2009

You should also check that the Lan & Wireless card set up is correct on all computers

Start – Setting - Control Panel - Select- Internet Options - Connection Tab

In the “Connection” screen, there are three selections:

“Never dial a connection”,

“Dial whenever a network connection is not present”

“Always dial my default connection”.

If you can make a selection, select “Never dial a connection”.

If you cannot make a selection, select “LAN Settings”

Un-Tick “Automatically detect settings”,

Click “OK”. Then click “OK” again in the “Internet Options” page.

Network Adapter Set-up on all Computers

Also called a LAN card (Local Area Network) or NIC card (Network Interface Connection)

Click-Start-Settings-Network Connection

Double-click on the “Network Connection”

Right click on the “Local Area Connection” associated with your network adapter

Select “Properties” from the drop-down menu.

In the “Local or Wireless Area Connection” properties window all boxes should be ticked

Windows Vista & Windows 7 contains both the familiar IPv4 stack and the new IPv6 stack.

you do not need IPv6 at present disabling IPv6 in Vista & Windows 7 will help to speed up the

connection on your broadband service

In the “Local or Wireless Network Connection”, you need to un-check the following items

“Internet Protocol Version 6 (TCP/IPv6)”

“Link-Layer Topology Discovery Mapper I/O Driver”

“Link-Layer Topology Discovery Responder”

At bottom of display tick the box “Show Icon in Notification Area When Connected

A display Icon will appear in the task bar when you have finish the set-up

Click-Internet Protocol (TCP/IPv4) Click the “Properties” button

Select “Obtain an IP address automatically

Select “Obtain DNS server address automatically”

Click- Advanced-Click-WINS Tab-Tick-Enable LMHOSTS Lookup if un-tick

Do Not Change Any Other Setting

Click “OK”.

Your computer network card is now configured for use with the Modem/Router

Other Lan Card Setting

Right click on the Local Area Connection Display Icon on the task bar

Click Status-General-Properties

At the top of display the type of Lan card will be displayed

Click Configure-Click-Advanced Tab

Click- Connection Type - Change to “Auto- Negotiation”

Click- Flow Control-Change to “Enabled”

Click-Power Management Tab

Un-Tick if selected "Allow Computer to turn this device off to save power

Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  KK1234 18:29 26 Nov 2009

Many many thanks Ambra4, your replies must have taken a while to do.

I do appreciate your effort.

Actually yesterday I ordered a 20m ethernet cable via ebay, which should arive tomorrow.

I'll then wire the computer up, as stage 1 of the wireless connection, as you said.

I will then work my way through your very detailed instructions and let you know the outcome.

Thanks again !!

  KK1234 17:50 30 Nov 2009

Just to let you know I have not yet received my long cable, so havn't had chance to re=try the connection etc.

Will let you know asap

Regards !

  KK1234 13:21 08 Dec 2009

Sorry for not getting this sorted, but I have been busy.

I fitted the ethernet cable to the downstairs pc, then went upstairs to start all over, after printing off a copy of your detailed instructions.

The downstairs pc was off at present.

Followed instructions until joining long ethernet cable to router, then went downstairs.

To my surprise the pc had just turned itself on ..

very puzzled, turned it off an then on again.

I followed your instructions, but could find

“Internet Protocol Version 6 (TCP/IPv6)”
“Link-Layer Topology Discovery Mapper I/O Driver”

When I "Un-Tick if selected "Allow Computer to turn this device off to save power" there was a warning which popped up, but I did it anyway.

Eventually, internet connection OK

Removed cable, installed wireless USB and ran Tenda installation disk and internet still on.

Brilliant !!

Back upstairs, plugged first PC into router, powered it up and again the WWW

Fantastic ... Thanks 1,000,000 times

I'm not sure how to alter the security of the router for wireless, but I' sure I can overcome that

Maybe I'll remove the aerial from the router most of the time, then when I want to use the downstairs pc on line, stick it in again.

That'll be OK untio I sort out the security

Thanks again

  ambra4 13:36 08 Dec 2009

“Sorry for not getting this sorted, but I have been busy”

Not a problem it that time of the year that every one is busy

Glad to hear that you now have Internet access both hard wire and wireless

Enjoy

And A Merry Christmas to you and the family

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?