tempremental printer

  jammin 00:13 13 Mar 2006
Locked

my epson 42ux is a huge headache, sometimes it prints and sometimes it doesn't. Usually doesn't when something important needs to be printed. It goes through the motions on screen but nothing happens, next day I try it and it works fine. I've switched it on and off, unplugged cables, reloaded drivers, tried new drivers, been through the whole troubleshooting process all to no avail. If it just stopped altogether I would be happy but when its having a good day I'm reluctant to get rid of it, particularly as I have several new ink cartridges. I have xp, plenty of memory, hard disc space, sp2 etc etc any help would be greatly appreciated
thanks

  terryf 05:03 13 Mar 2006

Have you tried an uninstall and re-install from scratch? I know that you have tried drivers

  dangerusone 05:22 13 Mar 2006

does your printer use a USB connection from a hub. I once had a similar problem with a scanner, I solved it by using a powered hub.
Brian

  jammin 09:12 13 Mar 2006

I have tried an uninstall and I don't use a hub, it is usb but plugs straight into the usb port - I've also tried different usb ports

  jammin 09:58 13 Mar 2006

this morning i switched the printer on and it worked, printed out about 6 pages and then decided to stop, "print error" then usb device not recognised. So now its not working but later it probably will? any suggestions?

  Hertz Van Rentyl 10:10 13 Mar 2006

You may need a new cable, it is possible that you have a loose strand. Have you got another device that you could borrow the cable from before purchasing a new one.

  spuds 10:30 13 Mar 2006

You have tried all the obvious things, and I wonder if the printer is going through a memory chip failure.Not to sure about the internal workings of the Epson 42ux.

Epson have a good support service, try contacting them, or see if click here as any information.

  Totally-braindead 14:19 13 Mar 2006

I would try Hertz Van Rentyls suggestion and buy a new cable and see what happens. If it still fails its either something wrong with the USB on the motherboard or the actual printer. If you have any other USB devices and they always work then you are left with the printer being faulty. Not much help I know but its a process of elimination. You could get a new Epson printer such as this for less than £60 if you print photos click here or this for a cheap general printer click here or an all in one click here

  jammin 15:18 13 Mar 2006

tried the old cable on another device and it works fine, however tried a shorter usb cable on the printer and it "seems" to be working fine too(but it's played this trick on me before)maybe the cable length caused a problem c. 4m? Anyway it could certainly be a cable problem so thanks for that suggestion
Thanks greatly for all your help everyone, as it now seems to be working I will close the thread and hope for the best

  spuds 16:12 13 Mar 2006

This now seems to be a classic symptom of usb power starvation. dangerus1 as already suggested a powered hub, but you have a direct usb connection to your computer, so that should assist quite a lot.

Like dangerus1,I had a number of problems with scanners and printers, and all the faults were via the usb. Some items (after experimenting) were connected direct to the computer usb sockets, and others via self powered hub unit. That experiment of swapping around the usb cables seemed to have solved all the problems. What I did find, was the usb sockets do not like to many power thirsty devices connected to them, especially if it is an older motherboard set-up.

  shellship 16:29 13 Mar 2006

When I first had my HP PSC 2210 I tried a 5m cable, even though the instructions recommended a max of 3m. Erratic working was solved by changing to 3m cable. What does your Epson manual say about it?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?