TELEWEST/Netgear WG602accesspoint configuring

  Wahgilad 10:51 17 Feb 2008
Locked

Unable to access the admin pages of this access point. Trying to save money, bought on Ebay. Have learnt lots, BUT am still frustrated.
I generated the security key, & can wirelessly connect. Well, thats what the adapter says. But 192.168.0.227 is not available.

Need an IP address, or a method of finding it, or a reset method that works.

Any help would be appreciated

  lezperez 11:22 17 Feb 2008

XP: Plug in the computer to the router with ethernet cable. Right click the icon in the taskbar, select status. Click support tab. The routers address will be the default gateway.

Vista: Use a cable again. Open network and sharing centre. Manage network connections. Right click the connection, select status. Click details, the address will be listed.

Hope this helps!

  Wahgilad 12:02 17 Feb 2008

Thanks for your time.
If only....
XP All data EXCEPT default Gateway appears!
Default Gateway is blank.

Will try Nmap.
Have tried :- Netinfo, Colasoft MAC scanner,HostScan & PingEasy.

Open to further advice.

  Wahgilad 12:05 17 Feb 2008

Nmap not particularly helpful.
Still open to advice.

  lezperez 12:39 17 Feb 2008

Ok try start>run>cmd ipconfig /all on mine the router address is listed as default gatewat and dhcp server and dns server

  Wahgilad 22:21 17 Feb 2008

Thanks again for your time.
No joy.
ipconfig /all returns blanks for default gateway.

Host Scan lists nothing, BUT I did notice that LAN status had returned a few bytes, during the exercise.

Will try a smaller scan sample & monitor "status"

Wide open for further suggestions.
Otherwise I appear to have a very expensive power supply.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache