TCP/IP settings in Vista Home Premium

  kimtrnc 09:43 19 Nov 2007
Locked

I know how to set up a wireless LAN in XP. My nice new laptop has Vista Home Premium. When I try to input what I KNOW to be the correct numbers for TCP/IP, specifically preferred DNS settings, it refuses to accept that the third set of numbers have 4 digits. Anyone know a way round this, please?
Thanks
Kim

  brundle 15:20 19 Nov 2007

Make sure you're configuring IP4 and not IPv6 (different number of octets). Secondly, any reason for not using DHCP, which would set all that info up automatically?

  kimtrnc 15:33 19 Nov 2007

Brundle - thanks for answering. Have tired using just IP4 - but should I delete IP6 from the list?Don't know what DHCP is - just want to use the settings which work on my desktop machine. This is a wireless LAN, direct to my provider. Don't see any reason for not using it, when it is working very well and happily?

  yaesu 15:39 19 Nov 2007

Hi, this might help with DHCP click here
Good luck, yaesu

  brundle 15:43 19 Nov 2007

You can get rid of (or just untick) IPv6. See yaesu's link regarding DHCP, if it's enabled the option to enter your own information into the IP/subnet/gateway and DNS boxes will be unavailable. Choose "Obtain an IP address automatically" unless there is a specific need to configure the information yourself.

  kimtrnc 16:01 19 Nov 2007

Yaesu - yes, very clear, and informative, thanks

Brundle - yes, I do need to configure as it is on the main machine. I live in cyprus - no landline, and all internet is provided via ether net card and a wireless link to the provider.
I'll try what you suggest and come bcak to you
Cheers
Kim

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?