TCP/IP Network Transport Not Installed

  brambles 13:32 05 Feb 2004
Locked

This message has suddenly appeared at start up - I just clicked OK and it didn't seem to be causing any problems. Now suddenly when I insert my iPaq to synchronise nothing happens and the same 'TCP/IP Network Transport Not Installed' appears. I have looked in Help which is quite technical on the matter but I do appear to have TCP/IP ticked wherever I have found a dialogue box in Network settings. I don't have any network. Would appreciate detailed info to correct. Brambles

  -=Dark=-{Lord}^Angel 13:41 05 Feb 2004

ok this is a simple problem to fix well from my experience i have with tcp/ip. go into the registry files of windows by typeing regedit in the run prompt inyour startup menu. Then in the registry files look for the words winsock1 and winsock2 i pretty sure thats what there called then delect them. but just in case tranfer a copy of them to a floppy disk just for backup and then restart the computer and tcp/ip should be installed.

  Anator11 14:32 05 Feb 2004

make sure that in control panel/network connections you have tcp/ip installed. if its no then click add-protocol and it will be on there.

even if you dont have a home network i advise you keep the tcp/ip protocol installed as it is used in some devices for transfering files as well as the internet.

  brambles 20:22 06 Feb 2004

Thanks -=Dark=-{Lord}^Angel I did as you recommended - found & deleted the two items in Registry but problem peristed after restarting computer

Brambles

  brambles 20:26 06 Feb 2004

TCP/IP appears enabled in Network Connections.

Thanks for response anyway. Seems a mystery because problem just suddenly appeared.

Brambles

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?