TCP/IP conflict - no internet

  wee willy wonker 18:03 05 May 2005
Locked

Hi, can anyone help?
The internet comes into our house through a set top box and is Broadband.I recieve the internet through a hub, my son gets his internet through the same hub and he has no problems. I do not have the internet as I was trying to retore my network when a message told me there was a TCP/IP conflict. When I try to 'repair' the network connection I get the message 'TCP/IP is not enabled on this connection. Cannot proceed'.
I have tried various things but to no avail, can anyone help?
Thanks
Nick.

  PUNKA 18:19 05 May 2005

Is your set-up wired or wireless, and who is your ISP ??

  wee willy wonker 19:02 05 May 2005

we have a cable network and our ISP is with Ntl. I meant to mention that I am running XP on all our machines. Thanks for responding.

  GANDALF <|:-)> 19:03 05 May 2005
  Belatucadrus 19:16 05 May 2005

click here;en-us;314067

  wee willy wonker 20:23 05 May 2005

I've done it. Thank you very much. I think what did it was disabling each of the two network connections and then running the 'set up a home or office network'. DHCP then assigned a new IP address, I followed your advice and entered this address into the TCP/IP and then enable the two network connections, rebooted the PC and 'Bobs your uncle' it worked.
I am very grateful.
Nick.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?