Tautology Bandwidth Meter - vanishes

  Diemmess 11:03 03 Mar 2011
Locked

This useful program keeps track on my broadband usage (10G/month), but has played hide & seek several times just recently.

Normally a logo in the taskbar, it can disappear from there without a whimper.

Searching for it - I have found its folder, but running the exe file says I already have it running!

The uninstall file runs and [just now] revived the missing logo and meter!

The program is not listed in Startup nor in the Program list or Add/Remove part of Control Panel.

OS is XPpro SP3

What have I not done, or done wrongly?

  So Afraid 11:56 03 Mar 2011

but running the exe file says I already have it running!


I get the same above message now and again and it does disappear from sys tray,its done it at times when i installed a new driver.

  northumbria61 11:57 03 Mar 2011

Have a look at this post - the last 2 appear to describe and have a possible solution to your problem click here

  Diemmess 12:27 03 Mar 2011

So Afraid
You might have the right line because I did in fact install an old MS Combat WWII Flight Sim.
Not into games at all really and hadn't installed it since I first used XP about 3 or 4 years ago, and I made an Acronis backup first.

The installation was straightforward and the game plays normally. I hate intermittent faults!

northumbria61
A smart bit of searching thank you, but the post is now 7 years old and not quite the same problem

  johndrew 14:06 03 Mar 2011

I find this interesting as it is not dissimilar to the problem I have had for some time in that not all those items which would normally load and show an icon in the right hand Taskbar always do so. I thought I had cured the problem by clearing out old e-mails and other rubbish - I was wrong.

But those items not showing icons in the Taskbar do appear in Task Manager and if closed there and restarted from Programs the icons immediately appear.

I have also had instances where a program (mainly HDD Health) appears twice in Task Manager - when this occurs the history data on the drives is corrupted.

Often, I find either a Restart or use of Ccleaner followed by a Restart causes the 'normal' display of the icons.

I have tried many different ways to totally resolve this but to date all have failed. Things tried also include starting my router after the PC has booted fully; but this has had no effect for me. I should add that I always turn the router off when I turn the PC off.

  So Afraid 20:11 03 Mar 2011

It does it when i update my Lan driver

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?