Taskbar Toolbars

  Graham. 08:49 21 Oct 2006
Locked

When I uncheck Language bar to remove EN, it returns on Restart. I'm locking the Taskbar. XP Pro.

  VoG II 09:11 21 Oct 2006

Try right click the language bar > Close the language bar.

  birdface 09:16 21 Oct 2006

When language bar is open. Right click it.settings.Click on to Language Bar.Untick Show language bar ,And see if that helps.

  Graham. 09:22 21 Oct 2006

Thanks, it was in Language bar, Settings. Show Language bar was selected.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?