Taskbar pin

  ramsgatesteve 16:00 20 Feb 2012

I am running Windows 7 on and AMD sempron system with a Nvidea video card 6200. Recently I have been unable to pin items to the taskbar. Also I am unable to make icons on the desktop go to a small size even from control panel. I have updated my nvidea device driver and checked the device manager for "yellow !" Right clicking on taskbar icons gives me the option to close the window, or,in the case of Firefox to open new tabs / windows etc, but not to Pin it. SISoftware Sandra tell me that the icons are set at 16 x 16 pixcels, although they are much larger than that, and will not let me change the size. I suspect that the pinning problem is something to do with the registry, but can't find the relevant place. But I have no idea why I can't change the size of the icons on the desktop. Any help would be apreciated.

  birdface 16:21 20 Feb 2012

Right click the empty screen.View.And then choose the size of the icons that you want.

  birdface 16:25 20 Feb 2012

Or right click the taskbar.properties.And make sure use small icons is ticked.Apply.Ok

  ramsgatesteve 16:28 20 Feb 2012

Thanks, sorted the icon problem. Any ideas about the pinning on taskbar difficulty?

  birdface 16:29 20 Feb 2012

In start or all programs choose what you want to open in the Taskbar by right clicking and choosing pin to Taskbar.

  birdface 16:35 20 Feb 2012

Is it the taskbar beside the Clock .If so right click Taskbar.Properties.Customize. And then choose what way you want the icons to open.Show Icon and Notification if you want to show the icons.

  ramsgatesteve 17:12 20 Feb 2012

It's in the right of the taskbar next to the start button. I right click on an open programme, but the jump list doesn't have a "Pin to taskbar" option. The same goes for any programme in the start menu if I right click on it.

  ramsgatesteve 17:13 20 Feb 2012

Sprry I mean left of the task bar next to the start button

  birdface 18:32 20 Feb 2012

If it is the 64bit version I just tried it and you had to click on whatever program that you wanted in All programs then right click the actual program then choose send to Taskbar.

In start all you had to do was right click the program and choose send to taskbar.

  birdface 18:41 20 Feb 2012

Ok try right clicking Taskbar and unticking lock the Taskbar.Then try and see if you can send icons to the Taskbar.

I was having the same problem as yourself before I tried unlocking the Taskbar.Then when you lock it again it seems to work Ok.Maybe it will go back to it.s old ways when you reboot.But if that works you know how to do it again in the future.

  ramsgatesteve 11:58 22 Feb 2012

Hi again, Tried unlocking the taskbar, and re-locking, also autohiding and not, and restarted after each change. Still not able to pin to taskbar. I'm surprised that there is not a "PIN" option in any jump list, either in the taskbar or the start list. I'm running W7 32bit SP1

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?