taskbar hidden items don't remember setting

  keith mac 10:34 08 Feb 2007
Locked

I've looked without success for postings on my problem.

I right click the Taskbar area, click 'Properties', then 'Customize'. Clicking any of the 'Current Items' allows the item to be hidden, shown or whatever. I work carefully through each setting, I click 'Apply' and then click 'OK'.

Two items refuse to remember their setting and constantly return to 'Hide When Inactive' after restarting meaning they again appear on the Taskbar. The rest do what they have been told to do.

The problem ones are always Wireless Network Connection and Local Area Connection.

How can I get them to remain hidden after a restart?

  VoG II 10:36 08 Feb 2007

Try click here which usually gets them to behave.

  keith mac 15:24 08 Feb 2007

Thanks VoG - I've got the code but I don't have the technical know how to apply it

  VoG II 15:26 08 Feb 2007

Use Internet Explorer to download it, not Firefox.

  keith mac 15:50 08 Feb 2007

Thanks VoG - that's more like it - one to remember for other occasions - hadn't appreciated that IE was necessary for such utilities, even though I had read in PCA articles that it could be needed at times. Now I know why..

Thanks again

  keith mac 12:56 10 Feb 2007

update - quite odd - the routine seemed to work but soemtimes the icons re-appear only to disappear later - always the same icons.

Any thoughts

  Gongoozler 17:09 10 Feb 2007

At a guess, I suspect that the program itself is putting the icon there.

  keith mac 13:29 11 Feb 2007

Gongoozler - yes the program 'Properties' allows "Show on Taskbar when Connected" for the wireless connection at least but neither that nor the LAN is supposed to be there after I change the 'Properties' etc settings - or does that hold only until there's a re-start?

Do LAN and wireless 'Properties' settings override the Taskbar Properties settings?

If so I'll have to disable the 'show' settings and re-enable them when I connect to a network.

  keith mac 14:30 12 Feb 2007

Well I unticked the 'Show Icons' boxes etc, the icons stubbornly remained in their places for a time but then I noticed that they have recently disappeared!!! I reckon I'll just put up with the situation - it ain't that important.

Thanks to all for their attempts to help.

keith

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires