Task Scheduler - Always on Top

  CLONNEN 09:55 01 Sep 2007
Locked

I am trying to use Windows Task Scheduler to automatically open a Word document at a specific time.

It seems to work as long as I don't happen to be using Internet Explorer in Full Screen (F11) mode. The Word document appears underneath and I don't see it until after I have closed IE or gone back to windowed mode.

Is there any way of getting the Word document to appear in front of IE other than switching off F11 to go back to windowed mode.

Or do I need a different scheduling program?

  brundle 14:13 01 Sep 2007

Set this to run a minute or two after the first task;
click here

Add the Word window using the Autopins options

  CLONNEN 05:41 03 Sep 2007

Solved this problem.

Wrote a .bat file to run the Word document with a Maximised command in it and Bingo it appears on top of IE's fullscreen mode.

BAT file contains :

START /max EXAMPLE.doc

Just write this command into Notepad, Save it, and then change the .txt extension to .bat, place the BAT file in the same directory as the Word document - then set Windows Task Scheduler to run the BAT file at the scheduled time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?