Task Manager

  Thomo1 17:19 21 Nov 2004
Locked

Before i start, i dont know too much about computers and this computer i have i brought off a family member, in a hurry cuz i needed 1 urgently!! So i have a few niggly probs. Hopefully any of you kind people can solve.

I cannot execute Ctrl + Alt + Delete.

Every time that i press it i get an error message saying:
Task manager has been disabled by the system adminastrator (ME).
Is there a setting that i can change or anything i can do to change this please?

Thanks

  VoG II 17:24 21 Nov 2004
  Diodorus Siculus 17:25 21 Nov 2004

What OS are you using? Win XP Pro?

* Click Start
* Click Run
* Enter gpedit.msc in the Open box and click OK
* In the Group Policy settings window
o Select User Configuration
o Select Administrative Templates
o Select System
o Select Ctrl+Alt+Delete options
o Select Remove Task Manager
o Double-click the Remove Task Manager option



OR:

[Start] [Run] [Regedit]
Registry Key: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System
Modify/Create the Value Data Type(s) and Value Name(s) as detailed below.
Data Type: DWORD Value // Value Name: DisableTaskMgr
Setting for Value Data: [0 = Enabled (Default) / 1 = Disabled]
Exit Registry and Reboot

  Thomo1 17:32 21 Nov 2004

thanks lads.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?