Talktalk wireless

  Ahoy 21:29 16 Jan 2007
Locked

I have a PC and connected to my laptop with a TP-Link router. I have excellent internet link with my PC however after connecting my laptop through this router, although I can see at the bootom right corner of my laptop the strong signals from the router yet I cannot access the internet. When I try to access the internet using IE or Foxfire, I get a message that the server cannot be found.
My moden is Sagem provided by Talktalk.
Any suggestions as to why I cannot access the internet despite the strong signals recieved by muy laptop?
Regards

  STREETWORK 21:58 16 Jan 2007

Go into control panel, network connections. Right click your connection and select properties. Select the advanced tab and select the option to allow others to use this connection.

Post Back

  Ahoy 22:18 16 Jan 2007

Tried as you advised ,no joy

In the advance tab,I have 2 Internet Connection Sharing options and I ticked 'allow other network users to connect through the computers internet connection'
Any further suggestions?

  Ashrich 21:28 18 Jan 2007

While in the " advanced " tab , and having ticked " allow other users to connect etc. " also tick " allow other network users to control etc. " then go to settings and select which services you wish the connections to use , try ticking ...DHCP 67+68 , SMTP and POP3 , and anything else you might wish to use .

Ashley

  harps1h 23:19 18 Jan 2007

it maybe to gain internet access you need the pc switched as it makes the internet connection via the router. a lot will depend on the wiring you have done

  Ahoy 20:35 19 Jan 2007

I have done as advised above , still no success. More details guys and I very much appreciate all your efforts.
In the router traffic statisics the no of bytes sent = 19935 but recd 0 at the time of writing this update.
I tried to repair the Wirless networkand the reponse is - Windows couldnot finish repairing the problem...Disabling the wireless network adaptor.
Any further assitance is highly appreciated.
Ahoy

  harps1h 23:16 19 Jan 2007

try another way, connect the modem directly to the laptop and see what results you get.

  Ashrich 00:14 20 Jan 2007

Sorry , didn't realise it was a wireless network router , in that case turn Internet Connection Sharing off , it won't help at all . What wireless networking security have you set , WEP or WPA ? Are you seeing the available connections for your laptop by double clicking on the icon on the task bar , if so , and you select your own network , are you entering the correct security code ? Does it stay stuck on " acquiring network address " What happens if you go to ...run , type cmd in the run bar , then ipconfig/all ...what appears on the screen ?

Ashley

  Ahoy 08:25 23 Jan 2007

Hello guys I am back but have same problem unresolved!
Maybe someone could help by starting from 0
My router TP LINK is connected to PC and my laptop has a TP-LINK PMCIA card.
I see from my laptop that I have good wireless connection but unable to access webpages.
My ISp is Talktalk and I have no problem when I connect my PC and or laptop direct with my ISDN modrem provided by talktalk.
Help help

  Ahoy 10:11 23 Jan 2007

I forgot to add that I had tried all the above advices but getting nowhere hence I decided to start from O if this will help.

  Strawballs 10:28 23 Jan 2007

If you are using a seperate router and modem on an ADSL line (internet through phone line) then that is where your problem lies you need a modem/router click here any one of these will do.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?