Talktalk webmail 'localhost'/

  taffyoz 20:54 27 Feb 2007

I have been with TT since May 2006 and have had few problems until last October. I have three email addresses all of which were accessible using Outlook Express. Now only one is accessible using webmail. Attempting to access the other two in webmail prompts the following error message in a new window

'The account you are trying to login as has triggered a security warning.
The account in the database is assosiated(sic) with the mail-server localhost , while you are trying to access the remote account with the mail-server
Access is locked since the assosiated mail-server address is no longer used
This is used as a security precaution to disallow access from unauthorized hostnames
To resolve the access error

Login to the new remote-mailserver with the existing password used in
Contact the administrator [email protected] to assosciate your account with the new mail-server address'

TT Helpdesk haven't a clue and it seems impossible to get hold of any techie. The email address [email protected] is unreachable.
Anyone able to help? Is this to do with my machine settings or is the problem at TT end

  Stuartli 22:22 27 Feb 2007

From OE's Tools>Accounts>>Properties>Advance tab, check that the settings are:

Outgoing Mail 25 and Incoming Mail 110.

The two Secure (SSL) settings should be Unticked.

  Stuartli 22:29 27 Feb 2007 represents your own computer; try entering:


in a command prompt.

If this doesn't work you probably need to reinstall TCP/IP. See:

click here

  taffyoz 11:17 28 Feb 2007

Thanks for that response. I have tried pinging which shows data sent and received and response times which I presume is normal. I have also run the MS automatic resetting programme for TCP/IP.
The response from webmail is the same.In fact I forgot to mention that happens whatever computer I have tried from, so the problem must I suppose be with TT.

  PaulB2005 11:44 28 Feb 2007

What security software are you using? McAfee? Anti Spam?

  taffyoz 12:05 28 Feb 2007

I ase AVG free edition and AVG Anti-Spyware

  skidzy 17:07 28 Feb 2007

Have a look here click here
and click here

i know where Paul2005 is coming from as ive had this in the past with Mcafee.Try the Ms link ive posted if the above ideas fail you.

  taffyoz 12:18 01 Mar 2007


Thanks for that. I have tried disabling email scan as suggested even tried uninstalling AVG! No change.
The more I read in the links provided the more I think the problem lies with Talktalk

  harry12 12:35 01 Mar 2007

I think your right, Im also having trouble with Talktalk email. I cannot send or receive and my email accounts on Talktalk website have been removed with no way to reinstate them. Waiting reply from Talktalk,no doubt they will send me an email.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)