TalkTalk LLU - new modem

  natdoor 20:53 11 Dec 2007
Locked

I have been with TalkTalk for well over a year and the local exchange has had TalkTalk LLU for some time. I have now been advised that my line will switch to LLU in 7 days and that a new modem will be supplied, which I believe will be a smartax router.

I am currently using a Sagem [email protected] 800 usb modem and understand that it may not cope with a possible increase in data rate from 3 Mb/s to 8 Mb/s (up to in each case!). I understand that an updated driver may enable it to cope. I wonder if anyone has been through this experience and is still using a Sagem.

I believe that the new modem will have ethernet and usb inputs. I am currently using 98SE and have no ethernet card. Does anyone know if I will still be able to use usb if it is necessary to use the new modem or will I have either to get an ethernet card or an ethernet to usb adaptor?

I will be most grateful for any advice.

  cocteau48 21:21 11 Dec 2007

The SmartAX gives you the option to use USB or ethernet - ethernet is preferable but USB is not a problem.
click here
for a review of the SmartAX

  natdoor 21:48 11 Dec 2007

Thank you for your information. It seems that I should not have a problem.

  woodchip 23:28 11 Dec 2007

I use a 3com Wireless Modem\Router They said it would not work. I have used this on NTL Freedom that changed to Vergin Media. I get on Talk Talk just under 7mb download and am 1.8 miles from exchange. So I leave it up to you to try your own setup. If it does not work you have not lost anything.

  Stuartli 12:58 12 Dec 2007

See:

click here

for Netgear routers that are not compatible and a list of compatible models.

  Stuartli 13:03 12 Dec 2007

Some SmartAX information:

click here

click here

  Stuartli 15:20 13 Dec 2007

All the TalkTalk router settings (I found this by chance today as it's not the standard Help and Support offering):

click here

  Spark6 15:56 13 Dec 2007

Your latest link has been added to my favourites. Most useful, thanks.

  cocteau48 16:07 13 Dec 2007

Thanks for the link Stuartli - bookmarked

  Stuartli 10:50 14 Dec 2007

Here's another new TalkTalk link that explains my recent problems Sending e-mails with attachments and being unable to post on certain websites:

click here

I'd noticed that some web pages never seemed to fully download and eventually found the link mentioned above yesterday.

I've only just found this second link that confirms that changing the MTU to 1432 from the Windows default of 1500 clears it all up immediately...:-)

By the way, there's also a speed test on the new Service Dashboard:

click here

  cocteau48 11:35 14 Dec 2007

Oh Dear!
Speed Test:
BBMax - 3.3
DslZone - 3.3
Thinkbroadband - 3.29

TalkTalk's speedtester - 1.530 !!!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?