talktalk doesn't survive reboot

  bargain 09:46 14 Oct 2006
Locked

I have a problem with talktalk set up. I run through the installation disk and everything is working fine internet, e-mail, 200kBPS connection .... I power down and come back later, switch on the PC and I can't get a connection.

If I re-run the setup it connects again, however another reboot puts me back to square one ie no connection.

I've tried installing the software without the counterspy software installed, switching off also Norton Internet Security 2006 during installation but no change. Booting with modem switched on or off makes no visible difference either. No error message reported for my ehternet card.

As it works fine after installing it, I’m assuming that it is not a hardware problem (connection of cables etc) and my filters are still in place from my previous provider. Somehow some settings seem to be vanishing after powering down.

Any ideas?
Check some settings, which one?
Get rid of the talktalk software (how)? Configure manually, again how?

I'm on Win2000, using the talktalk Huawei SmartAX MT822 modem via the ethernet port.


I'm on Win2000, using their Huawei SmartAX MT822 modem via the ethernet port.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Aardman's new YouTube channel to share the work of independent animators

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017