TalkTalk Broadband and my BT Voyager 205

  Lolbicuits 18:26 19 Aug 2006
Locked

I've been using the Sagem [email protected] router that TalkTalk supplied me with and man is it a steaming pile of fodder. I keep getting disconnected. I have a BT Voyager 205 left over from when I used BT Broadband, only problem is that I don't know how to set it up to work with TalkTalk.

Any assistance?

  kestrel10 19:38 19 Aug 2006

Not sure if this will help, but have a look:
click here
Let us know how you get on.

  Lolbicuits 15:22 20 Aug 2006

Didn't work. My Voyager works, as it says I'm connected o a 100.0mb/s line, but I can't access anything that goes on the internet using it.

  kestrel10 16:13 20 Aug 2006

The reason it says that you are connected at 100.0mb/s is that your PC is connected to the router. That is the normal rate that you would get if you are connected to this router through USB or Ethernet.
The router isn't connected to the internet & needs to be configured to do so. Are you able to get in to the configuration of the router?
This is normally achieved by typing the IP address of the router in to a web browser. You would then need to have a username & password to access it.

  Lolbicuits 22:43 20 Aug 2006

Despite efforts, I haven't been able to get to that screen. Using IE7 or FF. I have tried using my ethernet cable, my usb cable and both but nothing has worked. Are there any other ways of configuring it?

  rodriguez 23:20 20 Aug 2006

I have a BT Voyager 200 and you type voyager.home in your browser or if this doesn't work, type in 192.168.1.1 (click here). If you've tried these and can't get in then maybe you have a modem and modem's will give a 500 error (Internal Server Error) and as far as I know you can't configure modems like that.

  Lolbicuits 23:22 20 Aug 2006

Voyager 205 is a modem/router I think.

  kestrel10 17:19 21 Aug 2006

The voyager 205 is indead an ADSL modem/router.
BT should have supplied you with the IP address or name of the router & I also think they may have supplied the username & password for getting into the configuration, but I could be wrong about that.
Having looked around a bit, it appears that rodriguez could be right about the IP address of the router. So try 192.168.1.1.
I am not sure, but it may use a secure site, so type:
click here
You should get to a login screen. From what I can find out the default username & password are both admin.
If you are unable to get in, go to 'Start' - 'Run'
to get to a command prompt & type:
ping 192.168.1.1
If you get a reply then that IP address is valid, if not it isn't or your firewall may be blocking access.

  Lolbicuits 22:49 22 Aug 2006

As soon as I typed that into Run, I was able to access the control panel by etering the IP in Firefox. However, I changed the settings, or so I thought, I have changed them to what talktalk recommended anyway. Does anyone know the definitive settings that I could use?

  kestrel10 20:51 24 Aug 2006

What did you type in? & are you sure you saved the settings?

  simox 00:18 28 Aug 2006

the settings you need are
VPI = 0
VCI = 38
DNS settings (primary) 62.24.199.13
DNS settings (secondary) 62.24.199.23
Authentication = CHAP
Encapsulation mode = PPP over ATM (PPPoA). VC-MUX

You will also need your TalkTalk Broadband username and password.

i found these setting via google search at
click here
hope this helps, my router works with these settings

simox

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?