Takes too long for my hard drive too boot

  Jaro 09:12 20 Oct 2007
Locked

hi, i have this problem if i can call it problem because the pc is working ok it just takes too long for my hard drive to start. i have never come across this so i thought i would ask somebody here. normally you turn on pc it goes through post than it start booting from hard drive and that's it but in my case after post i get black screen and after about 15-20 sec hard disk kicks in. what would be the problem? maybe ist some bios seting i have not found. please if you know how to solve this problem let me know. thank you. Jaro

  Jaro 09:22 20 Oct 2007

oh i have to give you the specs its p4 2.5GHz, 512MB RAM, 80GB HD, ASROCK mobo i just put it all together yesterday and installed XP pro on it. the mobo and PSU is new the rest was used from other computer.

  Technotiger 09:25 20 Oct 2007

Well, as you say, it is not really a problem - but, I would suspect that either the PSU or the hard drive itself is showing signs of age. However, if the period of 15-20 seconds is the one and only 'problem', then certainly for the time being, I would say if it aint broke, don't fix it! I would advise making sure that you have a good backup though, such as Acronis True Image, just in case.

  Jaro 09:32 20 Oct 2007

ok i thought it could be solved somehow but as you say its not broken just old maybe :) so i will just leave it as it is. thank you for you reply. cheers Jaro PS: i will leave this opened for a while just in case somebody would know how to solve it.

  Technotiger 09:38 20 Oct 2007

Another thought - is it looking for a floppy drive or cd during the boot process, just make sure it is going straight to your hard drive to do the boot.

  Jaro 09:59 20 Oct 2007

its a good thought but i set hd as first boot than dvd drive second and the floppy is third so i don't thing it would be looking for a floppy. it goes strait to hd and when you listen it just takes this long for hd to kick in its just weird. i have never ever seen it before and i saw a lot of comps trust me on that. this is just personal for me :) i am that kind of person who has to understand why and be able to solve it otherwise i will be very upset :) thank you for your help anyway its good to have two to thing about it. two heads are better then one :)

  I am Spartacus 10:12 20 Oct 2007

Check the BIOS settings, some have an option to delay the hard drive starting.

  Technotiger 10:13 20 Oct 2007

OK, and finally - perhaps if you turn off Floppy Seek in the BIOS this might save a second or two.

  Jaro 10:15 20 Oct 2007

i have done that and there is no option to speed the boot process or as you suggested adjust the hard drive delay option. that was my actual first thought to go to the bios. if there is and option to adjust this than i can not find it. thank you anyway.

  Jaro 10:16 20 Oct 2007

it was the same with floppy disabled in bios. no change with or without floppy.

  Jaro 10:17 20 Oct 2007

i am going to raid the BIOS again :) will see maybe i over looked some

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone