Tablet software error

  Eileanbeag 13:08 09 Oct 2010

I am trying to install tablet software which I used on another PC and I get the following error message when I run install driver from the disc:

The Setupex.inf file cannot be found. Please verify the diskette.

How do I deal with this?

  northumbria61 13:30 09 Oct 2010

You could have a "dirty" disc. Clean it and try again.

  Eileanbeag 14:06 09 Oct 2010

disc seems quite clean - it has been kept in its jacket and there are no obvious specks or scratches - still no success

  northumbria61 14:31 09 Oct 2010

Try this - with the disc inserted in the drive - open COMPUTER - right click on "D" or whatever is your CD/DVD drive - select OPEN from drop down list - from the list of files there should be one with Start,Setup or Application - try clicking on and installing from there.

  northumbria61 15:02 09 Oct 2010

"I am trying to install tablet software which I used on another PC"

Is it the same operating system that you are trying to install to ?

I am not a Tablet user but are you not able to download the driver software for your Tablet from the relevant website? - or if unsure post details of the tablet and I will try to help further. (or someone else may do)

  Eileanbeag 17:20 09 Oct 2010

No was used on Windows Vista but now am using Windows 7.

Have been to website and tried downloading drivers but got error message that file could not be opened.

  northumbria61 19:35 09 Oct 2010

It does appear to be a driver problem for Windows 7. You should be able to download the new driver to your desktop then right click on it and select "Troubleshoot Compatibility"

  northumbria61 19:39 09 Oct 2010

Can you give me make of Tablet and website you went to. I have to say I that I don't have a lot of experience with Tablets and from the response on here it appears not many others have either - however I am attempting to help you get sorted if possible.

  Eileanbeag 09:16 10 Oct 2010

lapazz tablet - have downloaded and right clicked but no luck

  northumbria61 13:46 10 Oct 2010

What is the actual software that you are attempting to install ?

  Eileanbeag 15:20 10 Oct 2010

Lapazz series 5.01 but now see disc says only up to Windows XP = have tried to make compatable but this has not helped

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?