tab bar in ms word 2003

  rsturbo 09:54 22 Sep 2006
Locked

the tab bar (the one with all the numbers on it at the top) is displaying lots of numbers very close together, i have tried deleting normal.dot and have even uninstalled and reinstalled. any help would be appreciated

  SANTOS7 10:06 22 Sep 2006

Change it to normal.old, try again..

  Fellsider 13:05 22 Sep 2006

What is the range of numbers shown?

  rsturbo 09:04 03 Oct 2006

normal.old - no change

1 - 80+

  VoG II 09:14 03 Oct 2006

Tools > Options, General tab, Measurement units. Change to centimetres (or inches) - my guess it is set at points.

  terryf 09:17 03 Oct 2006

Have you managed somehow to have gone to tools>options>general measurement units and changed them, go there anyway and check that it is your pref, either inches or cms

  terryf 09:18 03 Oct 2006

Sorry VoG™, was looking at Word to make sure I got my facts right :-)

  skeletal 09:30 03 Oct 2006

Are you using a different set of measurement units from what you are used to? Go to Tools/Options/General. Close to the bottom you will see “Measurement Units”. Often this is set to “Centimetres”. Try changing this to one of the other units (eg inches). This should have an effect on the numbers you are seeing; if you are lucky, it might even solve your problem.

Skeletal

  skeletal 09:31 03 Oct 2006

Ooops...too slow!!

Skeletal

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017