System wont recognise new CD-rom

  hecate 14:11 16 Feb 2003

Help wanted! I've just fitted a new CD-rom as per instructions supplied.It's been connected as a slave to my CD-re writers master on the same IDE cable.While the Re- writer works fine,my system refuses to recognise the CD-rom.The drawer operates, the indicator light comes on, but thats all I can get,even Windows wizard wont help.Both units are made by LiteON. Windows 98 se, AMD-K6 500mzhz, MoBO Gigabyte GA-5AX F3,256 memory. If anybody can help it would be much appreciated. Thanks. Hecate.

  Diemmess 14:40 16 Feb 2003

Does the "old" CDRW still work?
You say they are both on the same data-cable, have you a slot spare for a second IDE cable?

If not why not try the new drive as slave to the HDD master........Do check in the BIOS to see what is recognised and where your computer says it finds things.

  Peverelli 14:41 16 Feb 2003

Have you made sure the IDE cable is fully connected to the CD Rom - or connected the right way around? Also, try another cable as the 2nd connector could be damaged.

  SEASHANTY 16:27 16 Feb 2003

As the previous advice given. IDE Cable Correct way and if recognised in Bios. If not in Bios its likely you have not set the jumper right for the "SLAVE" connection. If all is correct try again with Control panel "add new hardware". BUT
Windows should have recognised it as new hardware
when you first booted after installation so it seems most likely its your jumper setting on the new drive which is not correct.

  1st RHA 16:34 16 Feb 2003

if not and all else fails go to ios and ide devices check for new

  hecate 11:34 18 Feb 2003

A big thank you to all the guys and gals who helped with my problem.Hecate

  hecate 08:16 01 May 2003

Can anyone out there help.After having various problems with my Cd-r and Cd-Re-Writer I thought I had fixed it, but now every time I try to use a music cd I get the following "Nero Media Player" Can't open output audio device!.Both devices will however operate program cds from magazines. I have tried reinstalling Nero but I still can't get any joy, any help would be much appreciated Thanks, Hecate.

  Davella 09:47 01 May 2003

Could it be software? Maybe it's defaulted to a new media player.
click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?