system restore, won't work

  Dopeman 00:35 25 Mar 2008
Locked

hello peeps, i tried doing a system restore a few days ago, it didn't work it said that the system restore was 'interrupted' therefore it can't be completed. so naturally i tried it again and it said the same thing again, nothing is 'interrupting' the restore, why is it doing this and how can i get around it.

  ambra4 01:46 25 Mar 2008

Disconnect the cable from you broadband service

Close all programs running in the task bar,

Disable the AntiVirus program

Start a new system restore and DO NOT TOUCH ANYTHING just let it run

  ianeon 05:32 25 Mar 2008

I run Norton Internet Security 2008 - this happened to me - I had to disable my Norton to get the System Restore to work

  Dopeman 15:07 25 Mar 2008

cheers peeps

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?