System restore won't restart

  hiwatt 14:58 10 Apr 2007

(I already posted this but didn't resolve it so thought I'd try again)After switching off system restore to free up some disk space the system restore tab has vanished from system properties.In services it has been stopped but when I try to start it it says " could not start system restore on local computer error 5".I don't have my windows xp disc to reinstall.Could someone offer advice as to how to fix this please.

  worldswizkid 01:33 15 Apr 2007

hi m8 what pc u got??? restart your pc and each time start tapping from F7 to f12 to try and get you into recovery mode

  lpl56407 02:52 15 Apr 2007

Try the SR.INF (System Restore Install) fix as per this link
click here

  mocha 02:55 15 Apr 2007

You need at least 200mb of disk space to run system restore, check you've got enough space.

If System Restore Service is not running—Open Administrative Tools, click Computer Management, and then click Services and Applications. Click Services, and double-click System Restore Services from the list. Check that the service is started and running. If not, under Service status, click Start and change the startup type to Automatic.

You can access System restore from 'Start', 'Help and Support'

  €dstowe 06:20 15 Apr 2007

Error 5 seems to be something to do with a failure of time synchronisation. There have been a number of threads recently about the time being incorrect on computers. Check yours and if it is wrong or there is a message saying that time checks have failed, use a different time source for setting the clock.

To check the time settings, double click the clock in the bottom right of your screen and click on Internet time. If there is anything wrong, you will see a message to that effect. Change the time check source to - remember to click on apply after you have updated the time.

  WhiteTruckMan 10:17 15 Apr 2007

then try all of the above in safe mode.


  hiwatt 13:51 16 Apr 2007

Thanks for the response folks.The time settings are correct however it says "an error occured while windows was synchronizing with .com"I tried updating and then tried to start system restore but still wouldn't start.Still no system restore tab either?Cheers.

  €dstowe 13:58 16 Apr 2007

Did you change the source of the time check to the one I mentioned (this wasn't clear from your last posting) as the error with time windows and with nist continues?

  Diversion 14:00 16 Apr 2007

I've heard that this fixes System Restore, but I haven't had to try it yet. click here

  hiwatt 14:10 16 Apr 2007

Sorry.It's only letting me use 2 options(Time,'ve tried the above link also bit to no avail?

  hiwatt 16:05 16 Apr 2007

Just wanted to report that I got this sorted after weeks of tring everything.I got a tip to rename the system volume information folder to something similar and this worked.System restore has reapeared and is up and running.Thanks to everyone who offered help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?