System Restore Will Not Restore

  anniel 18:14 14 Oct 2004

I have XP home and currently am experiecing serious problems.

. I am unable to uninstall programmes I decided I did not need.

eg. I went to CP and tried to remove Shareaza as I do not use it now.

I get an error message..

"Unable to execute file in the temporary directory. The setup is aborted.
error 193 %1 is not a valid Win32 application"

Another problem was that I downloaded the new Spybot 1.3 to my desktop, I got the same response When I went to install the programme

Another instance was that I decided to get the Mcafee plus firewall programme with a view to ditching Zonealarm.

When I downloaded, I got the following error message:

"Access is denied. make sure the disk is not full or write protected and the file is not currently in use"

I decided them to do a system Restore to the beginning of October. The bold date was October13th., so I opted for that..but system restore just is not working although it is supposed to be.I really wanted to get back to the end of September, but the calendar will not roll back.

I have checked in run, cmd as advised by Microsoft help files and made sure System restore is active. I have the amount of disk space to be used in SR set at maximum.

I then got into safe mode and tried SR joy.

I can get the screen up and can click on next, but nothing happens and anyway I want to restore to a much earlier date than yesterday!

I am not sure what I have done to cause this problem and was hoping to get system restore to take me back to a date before my troubles began.

I thought something in the network area could be to blame, but I have disconnected the network and am using my direct connection to my server.

I thought this because on one occasion I gotan error 1606:Could not access network location %1 USERPROFILE%\recent

Whatever it is, the bottom line is that I can surf, get email, but I cannot install or uninstall any programme. Nor can I system restore.

That is it in a large nutshell.

You will have observed that I am not at all technical and really do not know what to do.

If only I could reinstate SR, it may assist.

Can someone solve these problems?

  JonnyTub 18:30 14 Oct 2004
  JonnyTub 18:31 14 Oct 2004

I think you've learned your lesson :-)

  Djohn 18:43 14 Oct 2004

in saying that Shareaza is the most likely culprit in stopping you from doing a system restore and is causing the problems you are having.

Follow the instructions from Jonny's link or if you feel you need more help please post back to this thread and someone will talk you through the best method of removing all the spyware that is present.

Don't worry though as there are several members of the forum that will guide you through the removal then install of virus and spyware protection to stop this from occurring again.

Important thing is to get your machine working again without the need of a format or the loss of any data you have. dj.

  JonnyTub 18:47 14 Oct 2004

I have a feeling anniel's pc is riddled.

  Djohn 19:09 14 Oct 2004

But it would be good to save it if we can. If the spyware can be removed we may get System restore working again, if not we might be able to remove enough spyware and other nasties to make it easier to post a "Highjack-this" log to completely clean the PC.

  JonnyTub 19:18 14 Oct 2004


  Nellie2 21:00 14 Oct 2004

If you are still having problems after the manual uninstall of Sharezza then it might be an idea to post a hijack log... might be an idea to do it anyway.

You can download it from click here

And there are some instructions on unzipping it and generating a log click here

You may have to post your log in two posts as there is an 800 word limit here and it would be nice if you could double space it, that would make it easier for me to read... ta!

  anniel 14:25 15 Oct 2004

Sorry to have been away, but I have just tried the solution to get rid of Shareaza.

1. The files were not found in Task Manageras running in processes.

2. I then did a search files on my PC and found Shareaza files listed as follows:

All were in C:\Documents and settings\Ann

Shareaza 1KB Shortcut X2
" File FolderX2
Shareaza_2.1.0.0.exe 3,228KB

I googled the next step to find regsevr, but it could not find the .dll files I was advised to get rid of.

This is going to be a slow process as I am not very proficient.

First question is it safe to just delete the files and the .exe application that the search found in my docs. and settings?

Then how do I proceed?

Please be patient with me!

  anniel 14:42 15 Oct 2004

Logfile of HijackThis v1.98.2
Scan saved at 14:32:19, on 15/10/2004
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:








C:\Program Files\TGTSoft\StyleXP\StyleXPService.exe


C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\Program Files\PREVX\Prevx Home\PXAgent.exe




C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe

C:\Program Files\Creative\SBAudigy2\Surround Mixer\CTSysVol.exe


C:\Program Files\Alwil Software\Avast4\ashDisp.exe


C:\Program Files\Microsoft IntelliType Pro\type32.exe


C:\Program Files\Java\j2re1.4.2_04\bin\jusched.exe

C:\Program Files\Frontgate\frntgate.exe

C:\Program Files\NETGEAR\WG121 Configuration Utility\wlancfg8.exe

C:\Program Files\UD.EXE

C:\Program Files\IE New Window Maximizer\iemaximizer.exe

C:\Program Files\Internet Explorer\IEXPLORE.EXE

C:\Program Files\ud_7174683.exe

C:\Program Files\ud_7174683_0.dir\ud_ligfit_Release.exe

C:\Program Files\Internet Explorer\IEXPLORE.EXE

C:\Program Files\Internet Explorer\IEXPLORE.EXE

C:\Documents and Settings\Ann\Desktop\HijackThis19802.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = click here

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = click here

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = click here

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer =

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - (no file)

O2 - BHO: Freedom BHO - {56071E0D-C61B-11D3-B41C-00E02927A304} - C:\Program Files\Zero Knowledge\Freedom\FreeBHOR.dll

O2 - BHO: (no name) - {724d43a9-0d85-11d4-9908-00400523e39a} - C:\Program Files\Siber Systems\AI RoboForm\RoboForm.dll

O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar2.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O3 - Toolbar: &RoboForm - {724d43a0-0d85-11d4-9908-00400523e39a} - C:\Program Files\Siber Systems\AI RoboForm\RoboForm.dll

O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar2.dll

O4 - HKLM\..\Run: [BluetoothAuthenticationAgent] rundll32.exe irprops.cpl,,BluetoothAuthenticationAgent

O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe

O4 - HKLM\..\Run: [CTSysVol] C:\Program Files\Creative\SBAudigy2\Surround Mixer\CTSysVol.exe

O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE

O4 - HKLM\..\Run: [AsioReg] REGSVR32.EXE /S CTASIO.DLL

O4 - HKLM\..\Run: [SBDrvDet] C:\Program

  anniel 15:04 15 Oct 2004

I am having dificulty copying and pasting the secons half of my Hijack log..each time I select the second haf to paste, the 1st half comes up....

Any advice?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?