system restore problem

  TBH1 11:50 23 Jul 2003

Owing to problems encountered with my PC, well documented in another thread, I decided to re-format last night and have had ? funny ? results.
System ? Athlon 600mhz, 384 RAM, W98SE, 2 hard discs, a 60gb Hitachi/IBM master and a 40gb IBM slave.
I attempted to restore my 60gb to a backup, taken on Saturday and stored on the slave. Got continuous errors re corrupted files so decided to format and reload w98se back - - - - .
I formatted C drive, fdisked and restored system - - - only to find that my 60gb had changed to a 49gb?er, and no sign of me secondary 40gb D drive !!!! I know these drives sometimes do not reflect there size but this master defo registered as 60gb when my system was working - - - and even more importantly, the disappearance of my 40 gb one is disastrous - - -all my backups and system settings / accounts on this.
On boot up both drives are there, BIOS is set to autodetect - - - a utility I have been running lately ( due to other problems) picks up the fact that there are 2 drives there, with correct size .
Anyone any ideas here ???

  plankton 13:40 23 Jul 2003

Some background may be useful. Are both the HD's originals? Where were the "corrupted" files - on the master or backup? Have you had any other strange IDE fails?

  TBH1 13:59 23 Jul 2003

my system started off with a single 27gb hard drive, then added the 40gb IBM/Hitachi jobbie. Had been working quite happily for more than a year then a couple of months ago the C drive began to click and finally 'past away'.Installed the 60gb drive, re-installed system and vowed to make sure I had adequate back-ups; this I thought I had !!!!Last week began to have "disk write errors" - - -couldn't resolve these so 'bit the bullet' last night and restored. Tried first to restore from backups from D drive but got more than a few 'corrupted file' errors - - fdisked and formatted C drive and reinstalled w98se - - then noticed no D drive - -well, there was but it was my DVD Rom drive, formally my E drive. All my securities are on this drive - - -and as it wasn't that drive that caused me problems, a bit 'miffed' to say the least that its gone AWOL.

  plankton 18:33 23 Jul 2003

I assume you've checked all the connections. Do all the fans appear to be working? Have you had any heat problems? Did the previous disk give out the same errors as this? If so could it be "not a disk problem", but something else (disk controller perhaps)?

  TBH1 22:18 23 Jul 2003

Well,went through whole procedure again - - -and still the same! During fdisk bit I switched to this AWOL disk - - it was there so, in device manager it is there though where the "current letter assignment =C" for the C drive, this are is greyed out for the D drive. I did change the cable a few days ago and the system had recognised this drive after the change - - -have rechecked cabling, jumper settings.

  plankton 10:32 24 Jul 2003

Something definitely sounds wierd. Can you get your mobo checked, perhaps there's an intermittant problem on that which has caused all you "disk errors". Unless you've had a spike or cooked the kit which would mean that absolutely anything could be wrong.

  TBH1 11:01 24 Jul 2003

forgot to mention, although I still have the problem with primary/slave not being recognised, the size of the C drive is now as it should be - - when checking via fdisk noticed a non-DOS partition at the start - - deleted all partitions and started again.
So, that just leaves me with the drive that appears to have 'nobbed-off'.

  plankton 12:40 25 Jul 2003

Have you tried updating drivers? Is there anyone else out there that can offer some advice - can't think of anything else.

  TBH1 12:49 25 Jul 2003

again, put new cables on last night - - -disconnected D drive , booted OK, closed system, reconnected D drive and again, BIOS sees drive but windows doesn't !!!!!
One thing I may have forgotten to mention - - before I reinstalled, I needed to clear CMOS as the password on it had long been forgotten - - -so I cleared CMOS therefore BIOS has been reset to default - - - -that is the only difference between a orking and none working D drive - - - and I don't recall 'messing' in the BIOS whan I first put in this D drive 18 months ago.

  plankton 15:49 28 Jul 2003

'Fraid I can't come up with any other suggestions.
I'd go right back to basics and try to cut out the problems one by one.....lots of luck, hope someone else can come up with the goodies for you.
This hasn't got anything to do with your support problems click here. If it is I'd buy a new kit from somewhere else...

  miles2000 16:08 28 Jul 2003

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?