System Restore Points

  worf 16:35 09 Mar 2003

Hi all can someone help?

I am having a problem with system restore points. Every time I set one for some reason it dissapears after a shutdown and retart or reboot.

I am running XP Pro on 1gb athlon with 512mb RAM

I have two HDD 1 80GB and 1 40GB they both have ample space for restoration. I have checked that the restore function has not been disabled via the System Properties and it tells me that both my HDD are being monitored. I have checked in Admin Tools/Services and it is set to automatic. I have checked all my tweaking applications and none of them have any System Restor Disable functions, so its not one of them.
I have checked how much space has been allocated for Sys Restore and it is set to 12% which is the maximum.

I have 20Gb left on my 40GB HDD and 30gb left on my 80Gb HDD so as I said there is plenty of space.

I am running AVG Pro anti virus software and have been doing so for the last year or so and that has never caused any problems with sys restore function so i do not believe it is my AV software causing this.

Has anyone any ideas?

Many thanks

  thms 16:48 09 Mar 2003

I personaly don't like system restore as I have found it unreliable and prefer to back everything up to another disk.

I notice you have tweaking applications on your system. I may be wrong but I think system restore does not like these. If any of these changes the registry I think system restore will not work. I may be wrong though.

Try going to run and type in sfc /scannow and see if there any files missing.

  howard60 16:49 09 Mar 2003

but try stopping system restore [you will lose any restore points there are though] reboot and then set system restore for all hard drives again. this may do the trick.

  worf 17:23 09 Mar 2003

tried the system file checker as one of the options prior to posting but everything was fine. With regards to Twekaing utilities these are the same ones I have had for ages and have not had a problem before so that may be another one that is probably not the reson for this problem. Thanks anyway

Have tried that also but didn't reboot between stopping and retarting the function. I'll give it a go and see what happens.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?