system restore not working

  pomerian 16:51 04 Feb 2009
Locked

when I started my computer which runs XP home it ran up as far as asking for my password but I was unable to put it in since the password box was filled with dots which kept going back to the start and filling up again to the accompanyment of a clicking sound. As I was unable to shut it down I unplugged it and tried again after repeating the process several times it ran up OK but system restore does not work. I have tried switching off system restore restarting then switching system restore on again putting in a new restore point but it says it cannot restore it. I have also run AVG amd Ad Aware but they found nothing. I would be greatful for any help.

  Fruit Bat /\0/\ 17:06 04 Feb 2009

Some common problems that could cause System Restore not to work properly and their solutions include the following:


There is less than 200 MB of free space available on the computer—free up some space on the hard drive by deleting unused files or images.


After rebooting, the restoration is unsuccessful—choose an earlier restore point and try again.


Restoration was denied due to non-administrator status—log out and then back in as an administrator.


The System Restore Service is not running—Open Administrative Tools, click Computer Management, and then click Services and Applications. Click Services, and double-click System Restore Services from the list. Verify the service is started and running. If not, under Service status, click Start and change the startup type to Automatic.

  pomerian 22:01 04 Feb 2009

Fruit Bat, I have checked the things you suggest
have 285GB free space I am administrator, earlier restore points didn't work, System restore properties state:- status monitoring, disc use 12% 36326MB. Service status states, started and automatic. Hope this will help

  birdface 22:02 04 Feb 2009

Try running it in safe mode.

  Fruit Bat /\0/\ 22:22 04 Feb 2009
  pomerian 22:22 04 Feb 2009

Tried pressing F8 after beep on start-up to get into safe mode didnt work is there another way?

  birdface 22:58 04 Feb 2009

yes keep tapping f8 as the computer starts.

  pomerian 02:11 05 Feb 2009

system restore will run in safe mode ok but not in normal mode

  pomerian 12:16 06 Feb 2009

Have fixed problem by reinstalling system restore details for anyone else with problem here click here

  eedcam 12:49 06 Feb 2009

Buteman some pc 's or at least mine is programmed to throwup the boot screen (BBS PopUp)on F8
Just as easy to to go start Msconfig and tick safe boot in the Boot ini tab least you can do that anytime not just on start up

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?