System Restore not working

  zeppman 21:12 08 Jan 2009
Locked

I'm using XP and have tried 4 or 5 times to restore to a restore point which have all failed to restore to that point.I have checked and System restore Is monitoring all drives.Is there another way I can restore to an earlier point?

  MAT ALAN 21:16 08 Jan 2009

click here

this may help...

  MAJ 21:17 08 Jan 2009

press F8 on startup and choose the "last known good configuration" option, might work. What problem are you having that you need to use system restore?

  Terry Brown 21:22 08 Jan 2009

From RUN, enter services.msc
This will bring up all services that are running on your machine. Scroll down to 'System Restore Sevices', and check the status.
It may be turned off, if so click the service and select one of the options.
Terry

  zeppman 21:27 08 Jan 2009

The reason I want to restore Is I formatted my C drive and after installing the latest itunes and the ATI catalyst control centre.I tried to use my convertXtoDVD and burn camcorder DVD to disc but It failed to burn after convertion.After going on VSO site was advised to download

Filter Check & Removal Tool v4.6
--------------------------------
03/01/2009, 14:52:23

Lowerfilter Scan results:
No LowerFilters found.

Upperfilter Scan results:
Filter: GEARAspiWDM

The following filters are being removed:
GEARAspiWDM: Yes

  zeppman 21:30 08 Jan 2009

I have now found out this is a part of itunes and I have removed the ATI centre but my itunes is showing that parts are missing in the registry

  zeppman 21:33 08 Jan 2009

restore is monitoring all drives.
I have RAN eventvwr.msc and this is showing approximatly 20 errors.

  zeppman 21:37 08 Jan 2009

The IMAPI CD-Burning COM Service service entered the stopped state.
This info was in event viewer

  MAT ALAN 21:39 08 Jan 2009

Possible solution, turn off system restore (as it does not work) uninstall/reinstall itunes...

turn on system restore...

  zeppman 21:55 08 Jan 2009

Resolve Partial Assembly failed for Microsoft.VC80.MFCLOC. Reference error message: The referenced assembly is not installed on your system.

This is one of the errors

  MAT ALAN 21:58 08 Jan 2009

click here

this may help...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?