Brucer 15:55 23 Mar 2006

Tried to use system restore - get message saying 'computer cannot be restored/no changes have been made'. Have tried 5 restore points, all with the same result. The system restore facility has NOT been disabled. Any suggestions how to get to solve this without disabling system restore/rebooting/re- enabling etc? I don't want to lose previous restore points if possible. Thanks.

  Pine Man 16:15 23 Mar 2006

If you put system restore into the Search Forum box you will get lots of advice on repairing/restoring system restore BUT you have to accept that all previous points will be, or are already, lost.

The most popular repair is to switch off system restore, reboot then switch it on again. If that fails, and it did for me, the best bet is to re-install system restore as follows:-

Go to Start - Run and type %Windir%\INF then press enter.

In Windows Explorer go to Tools - Folder Options - View Tab and uncheck “Hide extensions for known file types”.

Find the sr.inf file, right click on it and select Install.

If the Files Needed dialog box appears, click Browse and point to the i386 folder on the Windows XP CD or to the i386 folder on the hard drive, if it exists, or for systems updated with the Service Pack 2 CD or Download from Microsoft, browse to the C:\Windows\ServicePackFiles\ folder.

Good luck!

  woodchip 16:40 23 Mar 2006

No way can you get a Restore until you do what you said

  Brucer 13:00 26 Mar 2006

To Pineman

Thanks for the info - your suggestion to reinstall system restore worked.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017