SYSTEM RESTORE HANGS

  Tonymac 10:57 09 Jun 2006
Locked

I have a problem that when I try to restore my system (XP2) back to an earlier date it shuts down the system and then restarts (as normal) and proceeds to restore the system settings to that earlier date. However after restoring about 90% of the settings the indicator bar stops just short of the end and stays there, After waiting about 10-15 minutes I then have to shut down manually using the on/off button. On re-starting a message appears telling me that restoration is incomplete due to an improper shut down. I have run sfc/ scannow and all seems ok.. the file are checked and the box just disappears. I have tried turning off system restore, and rebooting, creating a new restore point but the same thing happens. The restore bar quickly moves upto about 90% of the distance and then stops. There is, or seems to be no activity of the hard disc after this. After waiting I eventually turn the PC off. Any help would be appreciated.

  terryf 11:30 09 Jun 2006

I found that a failed system restore eventually meant a full restore but then I have a full system acronis backup so it only took 15 minutes because I only keep os and progs on C drive, all other data on D drive. You do have a backup?

  Tonymac 11:57 09 Jun 2006

I have a backup of my personal file on the D-Drive but no back up of the C-drive. Does this mean a complete Windows XP (and software) re-installation?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?