System restore gone wrong

  Masdon 11:28 04 Jun 2008
Locked

I have a acer travelmate laptop that I have tried to restore to factory settings via pressing Alt +f10 at start up which seemed to go fine until it had finished restoring and tried to reboot ..at which point the machine turned off then back on as with a normal restart but stopped on a plain black screen in start up.. Now when I turn the machine on all I get is a quick glimpse of the white acer startup screen before it goes to a plain black screen and stays that way?? Any help would be appreciated

Thankyou

  Masdon 20:21 08 Jun 2008

that's why I have'nt wiped it. Acer don't supply an os cd or a restore cd anymore that's why I had to do f10+Alt

  woodchip 21:24 08 Jun 2008

So how asre you going to put the OS back on without a Restore or Full XP CD? your best bet if its XP is buy a Oem disc from click here

  Masdon 22:28 08 Jun 2008

I thought the system restore would set it back to factory settings and being that it came with windows installed and they had'nt supplied either a restore or operating system disc that it would still have the os

  woodchip 22:42 08 Jun 2008

It should if its on another Partition hidden or otherwise. But if you deleted it then you have had it

  woodchip 12:08 09 Jun 2008

One last thing you could try is using Testdisk to undelete partition
click here

  Masdon 21:36 09 Jun 2008

thankyou for your help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)