SYSTEM RESTORE Failure

  johnpalmer 12:06 02 Jan 2011
Locked

In the last few weeks, my System Restore just wont retore, despite choosing several different restore points.

When I had Norton Abntivirus, I had to untick a particular on the interface, Restore, and then tick the box again.

I now have BT Net Protect Plus, which is McAfee included in my BT Broadband package.

Is this causing the failure, or is it something more sinister.

I regularly run anti spyware and malware, so my system seems clean and up to date.

It's Windows XP by the way

Any suggestions greatly appreciated.

  onthelimit 12:40 02 Jan 2011

Have a look click here

  birdface 12:49 02 Jan 2011

Try it in safe mode.Norton usually stops it in normal mode.

  birdface 12:50 02 Jan 2011

Oops not got Norton.but still try it in safe mode.

  johnpalmer 10:09 03 Jan 2011

Firstly, I do not need to disable system restore to clean system, as it is cleaned regularly, and is free from trojans etc.

I want to use system restore not disable it.

Secondly, it does not restore in safe mode.

Norton used to block system restore, and what I am asking is, does McAfee block system restore as well, and how can I get round it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?