System Restore fails yet again.W7

  bumpkin 21:38 03 Feb 2015

I thought I had this sorted with a clean install but it was short lived, a couple of days then stopped working again. My clean install time from the ISO disk is quite quick 15-20 mins only. Gave it another try and did not add anything to it, only the programs that came with it were there. System Restore failed on my first attempt this time. I tried the suggestions in my earlier posting on this. Something must be causing it but it beats me what.

  bumpkin 21:50 03 Feb 2015

Pc has 2 HDDs, one a clone of the other. I am using Easy BCD for the boot options. Same error as before 80070005 but also at one point something about Syntax which I am no longer getting.

  robin_x 22:10 03 Feb 2015

Shutdown. Disconnect 2nd HDD, reboot and try System Restore again.

Maybe the cloning is confusing Windows.

  bumpkin 22:58 03 Feb 2015

Thanks Robin, I will try that in the morning but it has worked OK for years. Maybe I should uninstall Easy BCD as well, possibly that has been updated, clutching at straws now.

  robin_x 01:27 04 Feb 2015

I've been through a million clean installs and in-place upgrades over the last week.

I upgraded my main laptop to W10 from W7 and it's mostly fine, just glitches that all W10 preview people are having.

I upgraded my spare laptop from Vista 32 to W10 32 (Jan build). Then realised I could have 64 on it, but installed the Oct build by mistake.

Then messed around between GB and US versions.

Finally, decided it's not gonna be a Free upgrade later this year, from Vista, so I used a spare W7 licence I had and reinstalled W7 then upgraded again to W10 GB 64 Jan Build (same as my main laptop).

But it just wouldn't work right. File copying problems, Start Menu disappearing. So I gave up.

My Final, Final decision was my Clean W7 and try W10 in the autumn.

But now, like you, W7 is not working. Weird File Explorer behaviour when moving/copying files.

(System Restore OK though)

But I think I've found my problem.

I install TightVNC immediately after a clean install so I can mess remotely with spare laptop from main laptop. Saves me getting up and down all the time.

TightVNC was causing the Explorer problem. I verified by turning it off and on a couple of times and using the spare laptop's keyboard and trackpad.

However, I also realised Start/Search was returning hits on software that was not installed. After all I had just done a clean install.

And I spotted old log folders on C drive and suddenly realised I have not been making pukka clean installs because I have not been formatting C drive specifically before Installing, even though booting from DVD or USB Flash.

I did format a few hours ago and restored a clean Image (that I thought had problems) and they seem to have gone.

Have you been formatting is the whole point of this diatribe?

  bumpkin 10:19 04 Feb 2015

Yes, full format on the destination drive every time, not the quick option.

  bumpkin 18:58 04 Feb 2015

Someone must know the answer, but for now I will use the backup facility.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017