System Restore Doesn't !

  Billawa 23:25 01 Jul 2009
Locked

I have raised this problem before and followed advice given but the problem has returned. I have also searched the forum answers and tried the suggestions there but there is no improvement.

Briefly the problem is that I can create a restore point but when I come to restore to that point the system restore bar which indicates what is happening streaks across the screen, the computer shuts down and reboots as normal but then I get the message "System restore was unable to restore your computer. No changes have been made".

Starting the computer in Safe mode results in a low resolution screen (extra large Icons) and difficulty in moving around the screen to find the relevant icon to click on. Is "Safe mode" the only way to get System Restore to work?

I have also tried Super Antispyware and the "repair tool" included in the programme but nothing has changed - "unable to restore your computer"

I have Win XP SP3 and lots of spare disc space. Do firewalls and/or antispyware programmes interfere with the operation of system restore?

Ideas, comments and suggestions all welcome!

  lotvic 23:32 01 Jul 2009

It can be troublesome. A known flaw.

I use Acronis True Image 11 for my system restores.
It makes an image which I store on an external harddrive ready for when I need it.

  crosstrainer 23:41 01 Jul 2009

Download these free tools first:

click here

And:

click here

And Finally:

click here

These can be run in safe mode, but try a normal boot first.

Choose full scan after updating them all, and post back when done..(this will take some time)

  woodchip 23:48 01 Jul 2009

Are you using Norton Ghost? as that can stop it restoring

  Sea Urchin 23:51 01 Jul 2009

"and difficulty in moving around the screen to find the relevant icon to click on"

You only need to click on Start - All Programs - Accessories - System Tools - System Restore

Using XP SP3 my system restore has never worked except in Safe mode - when it nearly always does.

  User-1229748 00:11 02 Jul 2009

system restore can be a bit hit and miss especially if trying to restore back a few weeks,but i've had it fail just restoring back about an hour.safe mode may be your best bet.

  Halmer 08:08 02 Jul 2009

click here

It's not too hard to follow but you do have to read the exact instructions.

I'm not even sure that mine is working now as I've just created a system point and it happened so quickly that I suspect it didn't work.

Acronis True Image seems to be the robust solution.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?