System Restore

  Chas49 13:55 13 May 2008
Locked

My computer's OS is Vista Home Premium with SP1 and I'm having trouble with its System Restore.

I had to use it the other day, the program froze solid and I had to power off completely. As a result, the machine then refused to reboot. Fortunately for me I had made an image just a few days before and, although inconvenient as to the time taken to restore, it did so and the computer is working fine again. I would like to know if anyone else has experienced this?

Naturally I'm rather cautious about using System Restore again when and if necessary but, if there is a simple reason why it should behaved as explained then your input would be appreciated.

  johndrew 14:39 13 May 2008

System Restore may take some time to implement the changes from the current conditions. During this time it may appear the PC has `frozen` could it be that you expected the changes to be made quicker than they were?

  Chas49 16:01 13 May 2008

Could be I suppose. I did, however, wait a while before shutting off - longer than I ever did in XP, same programs being used as in XP.

I won't try it now but will wait until it is necessary. You would think that there would be a visible sign that it is working - no activity whatsoever - hence the thought that it had 'froze'

Thanks for your reply.

  Chas49 19:40 15 May 2008

You were quite correct. It worked perfectly just now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone