System Resources - lackof

  Paranoid Android 00:35 06 Apr 2005

I am trying to install a PCI parallel port card to add a second LPT port to my XP SP2 system. However I am getting a yellow exclamation in device manager, with the following properties:

"This device cannot find enough free resources that it can use. (Code 12)

If you want to use this device, you will need to disable one of the other devices on this system."

The motherboard is Asus A7N8X and I have disabled onboard sound, modem, serial port etc. On-board parallel port LPT1 is set to 0378-037F but I have tried various alternative settings. Surely there should be enough resources to run this card ?

I have tried the card in 2 of the 5 PCI slots, same result. Only 2 PCI slots are being used (parallel card and soundblaster).

Any ideas please ?


  DieSse 00:44 06 Apr 2005

In the BIOS, check the settings for PnP/PCI configuration.

Put Plug and Play OS to Yes

Put Resources Controlled by to Automatic

Put Reset Configuration Data to Enable

and save and restart.

The Reset etc will automatically change from Enable to Disable on the restart.

  Paranoid Android 00:49 06 Apr 2005

Thanks for the reply.

My BIOS does not have settings for Plug and Play OS or for Reset Configuration Data.

I have tried the Resourced Controlled By setting in Manual and ESCD (automatic). It is now back on auto.

If I've missed anything please shout.


  DieSse 01:08 06 Apr 2005

Ah - well they're all a bit different. I'll have another think about it while I'm asleep.

" Just because you're paranoid, it doesn't mean nobody's out to get you" ;-)))

  Paranoid Android 08:36 06 Apr 2005


  DieSse 08:45 06 Apr 2005

Try moving the Soundblaster around - I've seen cases where these cards would allow other cards to work only in certain slot positions.

  Paranoid Android 19:28 07 Apr 2005

OK here's what I have tried in the continuing saga of the ITE 887x PCI parallel port card.

I have tried the card in 5 out of 6 PCI slots (the 6th is inaccessible due to GPU cooler)

I have moved the soundblaster into a different slot, even tried removing it completely.

I have removed all non-present devices from device mamager. Everything is working except this one device.

I have tried setting up the port first, then adding the card.

I have tried disabling the IRQ being "used" by the card to make it jump to another (explanation - although the resources tab is completely locked out due to CODE 12 and I can't experiment with different configurations, it is showing as "using" IRQ 3 in "View Resources By Type".)

I have tried a clean install (with reformat) of windows XP Pro plus SP2. No difference.

I have offered burnt sacrifices to the gods (OK OK, just lousy cooking but I won't tell if you don't).

I am beginning to think that the ASUS board just desn't "like" the card - which sounds ridiculaous but I know it can happen.

Has anyone else experienced similar difficulty installing a perfectly simple PCI card into an ASUS board ?

And by the way, the card was working fine 2 days ago in my old ECS motherboard and was transplanted with minimal handling.



  DieSse 19:31 07 Apr 2005

I would have thought more likely that the card has failed for some reason.

  Paranoid Android 19:38 07 Apr 2005

So you reckon the 'lack of resources' milarkey is a red herring ?? Could be, could be.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer