SYSTEM Process Hogging CPU

  Verdani 14:53 29 Sep 2006
Locked

I've seen topics here about the SYSTEM process (not system idle processes) hogging 99% (or thereabouts) of the CPU, while doing nothing.

So I believe I have a somewhat different case here - all of the other situations are on worn computers, that have been in use for a while.

I've just got a new computer up and running. Brand new. I installed Windows (XP Pro SP2), and what do you know, before even installing graphics drivers and such - the CPU is at 100% usage and the thing is ceased up the way it definitely shouldn't be on its hardware (I'll get to that).

Previous topics usually find that drivers are conflicting. I don't have any drivers but the base Windows drivers installed (well I do now, but now when the problem began). Restarting in Safe Mode does not help, the process is still at 99%, and restarting with no services whatsoever gets the same result.

I'm not sure what else I can say - so I'll let you in on the hardware I'm on.

MSI P965 Neo Motherboard
Intel Core 2 Duo E6400 2.13GHz Processor
1Gb Dual Channel Corsair XMS2 PC5400 667MHz RAM
160GB SATA (150MB/s) HDD
Fuzion GeForce MX4000 128MB PCI Graphics
1 All-in-one and one CD-RW optical drive
Floppy drive


I'd greatly appreciate your input. Thank you very much in advance!

  gudgulf 15:10 29 Sep 2006

Have you looked in Task Manager to identify which process is taking 100%?

And is it still using 100% several minutes after booting up?

  Verdani 16:18 29 Sep 2006

I figured it out it's USBport.sys. I can't terminate it, but I'm trying to apply an MS hotfix that was mentioned may fix the problem.

Yes, the CPU usage remains at 100% (or close to it) 24 hours a day. It makes starting up particularily slow.

  gudgulf 16:28 29 Sep 2006

What happens if you unplug the USB connection to your all-in-one?

  Verdani 03:05 30 Sep 2006

Sorry, by 'all-in-one' I meant DVD+/-/RW.

I suspended the process within a process monitor program, and the COU usage went to normal. However, I can't start up that programa nd suspend the process every time I start up - and I think the process is running for a reason, just excessively.

Could this ahve anything to do with another problem I'm having, USB device shorting? I can't use a jump drive due to an error, nor can I use a USB mouse.

  gudgulf 19:41 30 Sep 2006

"Could this ahve anything to do with another problem I'm having, USB device shorting? I can't use a jump drive due to an error, nor can I use a USB mouse."

I suspect it has everything to do with your problem.

Open up Device Manager and look for any yellow warning triangles.

See what eror messages you are getting.

Post your error messages on the Forum.

It may be you have a fault on the motherboard or if your new pc is homebuilt maybe a short circuit to the case.

Have you installed all the motherboard drivers?

  Verdani 20:09 30 Sep 2006

Well I don't know how the hell I did it (I think it was a combination of driver updates and restarts), but it seems the problem is gone. I just restarted after a session without any USB issues or CPU problems, and I'm still not seeing any maxed out CPU usage and I'm using a wireless USB mouse as well as a bunch of other USB devices now.

Thanks a lot guys, you're great.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?