System Memory

  Dekka123 16:02 30 May 2006
Locked

I have got I GB of ram installed in my computer and running XP Pro with SP2. All my programmes confirm this. However when I boot up I am informed on the screen that I have 48576kb OK. There doesn't seem to be any adverse reaction from the PC but would be grateful if anyone could shed any light on this problem. As usual thanks in advance. Dekka

  mattyc_92 16:13 30 May 2006

Maybe a graphics card check?
Mine does it.... But it just displays my Graphics Card info, without a "OK" at the end

  Diemmess 16:41 30 May 2006

The figures are a tad strange to me!
1GB is nominally correct but 48576kb.... Shouldn't that be 485MB?

Is the installed RAM in one or two chips?

If it is all in one chip then I'm stuck for an answer, but if you have 2 X 512Mb it would suggest that one piece is not behaving itself.

The video system might be taking some, but usually not more than around 120Mb which totals with the 485 figure to 512.

  Dekka123 23:47 30 May 2006

Sorry about the delay in my response but I had to go out.Diemmess the figure is definately 48576kb OK. My graphics card is a Nvidia 5200FX with 128 MB.I have got 2 X 512 chips so you are probably right. Is there any way I can test the memory. Thank you both for your imput.

  terryf 23:54 30 May 2006

Pull each one out individually but check from your manual if the mobo will allow only one chip and which socket it shoud be in. This may help click here . You should also check whether both chips are properly seated because a memory check is performed by the bios during boot-up

  Totally-braindead 23:59 30 May 2006

I would remove both of the RAM chips and plug them back in in case its just a bad connection before trying anything else. I can't understand where it gets the amount of memory you say though its a very odd number. Only other thought I have is that the motherboard may not support this amount of memory and perhaps there is a BIOS update to solve this.

If you go to System under Control Panel what RAM is listed, mine says 1GB which is correct for me.

  Diemmess 12:57 31 May 2006

I guess that the extra RAM chip has been added recently and motherboards can vary very much about how they cope in the circumstances.

Try removing one piece first, leaving the other in the "first" slot.
Then try the other on its own. Not long ago I gave some extra suitable RAM to a daughter. At least I thought they were suitable.
Either piece worked alone but when both were used together - chaos.

  Dekka123 14:50 31 May 2006

Thanks for the reply Diemmess I have tried one chip at a time but still no joy. The memory and the Mobo were installed at the same time. It is showing in the sysrem section of control panel as 1 GB. It also shows the same in Belarc Advisor and C/Cleaner. The computer appears to be running OK so I just dont understand it.

  martjc 15:01 31 May 2006

... click here If you get no errors, the memory is fine. Can't understand the strange figure you are getting though!

  Totally-braindead 15:02 31 May 2006

As I said earlier it could be something to do with the BIOS.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?